PowerStore: Knooppunt opnieuw opstarten vanwege rasdaemon geheugenlek (OOM)

摘要: Een PowerStore knooppunt kan opnieuw opstarten vanwege een geheugenlek dat wordt veroorzaakt door een intern proces (rasdaemon).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Symptomen kunnen zijn:
  • Een herstart van één knooppunt (het knooppunt herstelt automatisch na het opnieuw opstarten).
  • In zeldzame gevallen kunnen beide knooppunten tegelijkertijd door dit probleem worden getroffen, wat resulteert in een korte onderbreking van de service.

Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.

原因

PowerStoreOS bevat een proces genaamd rasdaemon dat verantwoordelijk is voor het bewaken en rapporteren van verschillende CPU-fouten naar de bovenste lagen. Het hulpprogramma rasdaemon wordt geleverd met het PowerStoreOS. Er is een probleem vastgesteld dat een geheugenlek kan veroorzaken wanneer er een onderliggend hardwareprobleem bestaat. Deze onderliggende hardwareproblemen zijn meestal corrigeerbare fouten op DIMM's en CPU. Telkens wanneer zich een probleem voordoet, kan het proces geheugen lekken totdat er geen geheugen meer over is.

解析度

Dit probleem is opgelost in PowerStoreOS 3.2.0 en hoger.

Om te bepalen of dit probleem zich heeft voorgedaan, neemt u contact op met Dell Technische Support of uw geautoriseerde serviceprovider en verwijst u naar dit artikel.

受影響的產品

PowerStore, PowerStoreOS
文章屬性
文章編號: 000207130
文章類型: Solution
上次修改時間: 15 11月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。