PowerPath : Хост не відображається в Unisphere

摘要: Хост з інстальованою програмою PowerPath (ліцензовано через масив FX) і пристроями, налаштованими на VMAX, не відображається в Unisphere (не відображається в графічних інтерфейсах PMAX UnisSphere у хостах PowerPath)." PowerMT Update host_registration" або перезавантаження хоста не допомагають. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Навколишнє середовище :Dell EMC SW :
PowerPath (будь-який випуск) ліцензований через FX масив
Dell EMC SW: Unisphere (будь-який випуск)Хоча

хост має пристрої, налаштовані з VMAX і правильно керовані PowrePath, він не відображається в графічних інтерфейсах Unisphere під хостами PowerPath.

原因

Неправильна конфігурація

параметрів PowerPath Перевіряючи "параметри відображення powermt", ми бачимо:

    Атрибути класів системи зберігання
------------ ----------

періодичне автовідновлення Symmetrix = на реактивне автовідновлення = увімкнено стан = керований
авторезерв на основі наближення = поріг
автоочікування на
основі наближення = за замовчуванням
автоматична реєстрація хоста = вимкнено
лічильник маски автоконтура = увімкнено


                  Автопат Керований лічильник масиву = Увімкнено пристрій для звіту про продуктивність масиву = Увімкнуто пристрій, що використовується для звіту масиву = Увімкнено

                   

解析度

Щоб хост автоматично зареєструвався в Unisphere, увімкніть "автоматичну реєстрацію хоста".

Наступні команди виправляють проблему :

# powermt set auto_host_registration=on class=symm
# powermt save
# powermt update host_registration


Потім зміна буде постійною після перезавантаження.

受影響的產品

Unisphere for VMAX, Unisphere for PowerMax

產品

PowerPath
文章屬性
文章編號: 000214558
文章類型: Solution
上次修改時間: 03 7月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。