NVP vProxy: Не вдається увійти за допомогою кореневих облікових даних, кореневий доступ втрачено
摘要: Доступ до облікового запису root через пристрій vProxy втрачено.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
З веб-клієнта VMware vSphere, не вдається увійти до пристрою vProxy за допомогою облікового запису root. Доступ: повертаються помилки відхилених або недійсних облікових даних.
Ви не можете увійти за допомогою облікового запису адміністратора vProxy ні з клієнта SSH, ні з vSphere we. Повертаються помилки заборонених або недійсних облікових даних.
ПРИМІТКА: Root-доступ за замовчуванням заблоковано через SSH. Якщо параметри файлу конфігурації SSHD на vProxy не налаштовані на ввімкнення root через SSH, root-доступ повертає "Немає доступу" через SSH. Root-аккаунт доступний через консольне з'єднання vSphere веб-клієнта.
Ви не можете увійти за допомогою облікового запису адміністратора vProxy ні з клієнта SSH, ні з vSphere we. Повертаються помилки заборонених або недійсних облікових даних.
原因
Як обліковий запис root, так і користувачі адміністратора заблоковані, або облікові дані користувача втрачені чи невідомі.
解析度
Якщо доступ втрачено як до кореневого облікового запису, так і до облікового запису адміністратора, vProxy потрібно повторно розгорнути.
Якщо обліковий запис root доступний:
Якщо root-обліковий запис доступний через консольне з'єднання веб-клієнта vSphere, підключіться до vProxy через SSH і увійдіть за допомогою облікових даних адміністратора. Перейдіть до облікового запису користувача root за допомогою команди нижче та вкажіть пароль користувача root.
Малюнок 1: Знімок екрана: сторінка пароля vProxy
Якщо обліковий запис адміністратора заблоковано, увійдіть за допомогою облікового запису root з веб-клієнта vSphere і скиньте обліковий запис адміністратора з pam_tally2 для його скидання:
Якщо обліковий запис root доступний:
Якщо root-обліковий запис доступний через консольне з'єднання веб-клієнта vSphere, підключіться до vProxy через SSH і увійдіть за допомогою облікових даних адміністратора. Перейдіть до облікового запису користувача root за допомогою команди нижче та вкажіть пароль користувача root.
sudo su -Змінити (оновити) пароль root можна тільки в тому випадку, якщо у вас вже є доступ до облікового запису root.
sudo passwd rootЯкщо пароль користувача адміністратора втрачено, але він знає пароль root, підключіться до vProxy з веб-клієнта vSphere і увійдіть від імені root. Пароль адміністратора можна змінити командою:
passwd admin
ПРИМІТКА: Якщо ви змінюєте пароль користувача адміністратора, потрібно оновити пароль vProxy в NetWorker. В іншому випадку він продовжує намагатися використовувати старий пароль і блокує обліковий запис.
Малюнок 1: Знімок екрана: сторінка пароля vProxy
Якщо обліковий запис адміністратора заблоковано, увійдіть за допомогою облікового запису root з веб-клієнта vSphere і скиньте обліковий запис адміністратора з pam_tally2 для його скидання:
pam_tally2 --user admin --reset
受影響的產品
NetWorker產品
NetWorker Family, NetWorker Series文章屬性
文章編號: 000215827
文章類型: Solution
上次修改時間: 06 11月 2025
版本: 7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。