Data Domain:資産IDを設定できないため、DDBMAスタンドアロンSQLバックアップが失敗した

摘要: DDBMA: 資産IDを設定できないため、スタンドアロンSQLバックアップが失敗した

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

PowerProtect Data ManagerなしでスタンドアロンDDBMAを使用すると、次のエラーが発生します。
2023-08-01T05:52:42.961Z [TRACE_ID:8534b11c134ed526]3  ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID.
次のメッセージも表示される場合があります。
Verify that the agent-id.yml file exists in path C:\Program Files\DPSAPPS\AgentService 

原因

これは既知の問題です。
セルフサービス バックアップはポップアップで成功と表示されますが、.ddbmcon.gatherinfoファイルが存在する間に agent-id.yml ファイルが存在しない場合に「ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID」というエラーが表示されて失敗します。

ファイルの場所:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo

解析度

解決方法:
この問題はv19.15で解決されます。

対策 :
.ddbmcon.gatherinfo の名前を変更すると、バックアップは正常に動作します。
スタンドアロンのDDBMAバックアップには必要ありません。

受影響的產品

Microsoft App Agent
文章屬性
文章編號: 000218733
文章類型: Solution
上次修改時間: 03 1月 2024
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。