PowerProtect Data Manager (PPDM): VM Direct Protection Engine kan niet worden bijgewerkt vanwege

摘要: VM Direct Protection Engine kan niet worden bijgewerkt, waardoor ook de resterende onderdelen niet kunnen worden geupgrade. PowerProtect Data Manager (PPDM): VM Direct Protection Engine kan niet upgraden vanwege foutmelding "VM found to have no ExtensionKey, but expected 'com.emc.vproxy.visd'" ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Tijdens het upgraden van PowerProtect Data Manager van versie 19.14 naar 19.15, is de volgende stap het upgraden van VM Direct Protection Engines nadat de kernservices zijn geüpgraded. 

De taak die verantwoordelijk is voor de vm Direct Protection Engine upgrade kan mislukken met foutmeldingen die vergelijkbaar zijn met de volgende:
Failed to complete the software update.
UPG0037 -
VM Direct Protection Engines update failed, Unable to update protection engine 'HostName/IPAddress' - AutoUpgrade request unsuccessful. Unable to AutoUpgrade vProxy. Unable to deploy vProxy HostName/IPAddress. Unable to deploy VM. Unable to delete the vProxy 'Hostname/IPAddress' from the vCenter server. Found VM with Moref 'VirtualMachine:MorefNumber' but it is not managed by our component. This can be due to a misconfiguration. VM found to have no ExtensionKey, but expected 'com.emc.vproxy.visd'.
Remediation: Contact Dell Customer Support.
 

原因

Dit gebeurt wanneer op een bepaald moment een virtuele machine werd ongeregistreerd vanuit VMware vCenter en vervolgens opnieuw werd geregistreerd. Als gevolg hiervan is ExtensionKey die aan de virtuele machine is toegewezen niet meer van toepassing.

解析度

U kunt dit probleem oplossen door de virtuele machine (VM Direct Protection Engine) uit VMware vCenter te verwijderen en opnieuw te implementeren met behulp van de gebruikersinterface van PowerProtect Data Manager. 

Meer informatie over het implementeren en of opnieuw implementeren van VM Direct Protection Engine vindt u in de PowerProtect Data Manager Virtual Machine Gebruikershandleiding.

Nadat VM Direct Protection Engine opnieuw is geïmplementeerd, start u het upgradeproces van PowerProtect Data Manager opnieuw op. 

受影響的產品

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
文章屬性
文章編號: 000220104
文章類型: Solution
上次修改時間: 02 9月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。