Мониторы Dell отображаются в виде штриховых рисунков в Dell Display и Peripheral Manager
摘要: В этой статье содержится информация о старых мониторах Dell, которые отображаются в виде штриховых рисунков или альтернативных изображений в Dell Display and Peripheral Manager (DDPM).
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Затронутые продукты:
- Проблеме могут быть затронуты все мониторы (полный список см. в статье базы знаний Dell Dell Display and Peripheral Manager для Windows).
Примеры штриховых рисунков, используемых для некоторых мониторов Dell:


原因
Работает как задумано
解析度
Компания Dell планирует добавить штриховые рисунки в DDPM для некоторых мониторов. Если в программном обеспечении DDPM отображаются штриховые или реальные изображения мониторов, это вызвано намеренностью и не является проблемой.
- Мониторы будут показывать штриховые изображения в DDPM при отсутствии интернета.
- Мониторы, которые были подключены к DDPM до подключения через Интернет, содержат изображения, хранящиеся локально на персональном компьютере. Эти устройства будут показывать изображения даже при отсутствии интернета.
- Как только подключение к Интернету станет доступно, пользователи должны снова открыть приложение DDPM, чтобы просмотреть фактические изображения продуктов в высоком разрешении.
- На некоторых мониторах всегда отображаются штриховые рисунки независимо от подключения к Интернету. Для справки см. DDPM_monitor_line_art_image.xlsx вложении.
受影響的產品
Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series文章屬性
文章編號: 000350996
文章類型: Solution
上次修改時間: 24 9月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。