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Guida all'uso e risoluzione dei problemi del PC desktop Dell Inspiron 5675

Summary: Informazioni su come utilizzare e risolvere i problemi relativi a webcam, Windows, dispositivi di input, LCD, driver, reti e altro ancora sul PC desktop per il gioco Dell Inspiron 5675. ...

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Article Content


Symptoms

Cause


Per assistenza in caso di problemi relativi a connettività Internet, Microsoft Windows, mouse, tastiera, monitor, webcam e download dei driver, fare riferimento alle sezioni a espansione seguenti.

Resolution


Dell Inspiron 5675 è un PC desktop per il gioco completamente nuovo, dotato di un potente processore AMD Ryzen, scheda grafica per la realtà virtuale, illuminazione LED opzionale e design meticoloso per un raffreddamento ottimale.

Per le specifiche, accedere alla pagina dei manuali online del PC desktop Dell Inspiron 5675, quindi cliccare su Dell Inspiron 5675 Desktop Setup and Specifications (Configurazione e specifiche del PC desktop Dell Inspiron 5675) (fare riferimento alla sezione delle specifiche tecniche).


Per la posizione delle porte, accedere alla pagina dei manuali online del PC desktop Dell Inspiron 5675, quindi cliccare su Dell Inspiron 5675 Desktop Setup and Specifications (Configurazione e specifiche del PC desktop Dell Inspiron 5675) (fare riferimento alla sezione delle viste).


Per individuare il codice di matricola o il codice di servizio rapido, accedere alla pagina di ricerca del codice di matricola.


Per Dell Light Bar Controller, consultare la sezione Informazioni aggiuntive del presente articolo della knowledge base di Dell.

Collegare il PC a Internet tramite una connessione via cavo, DSL, Wi-Fi (se disponibile) o a banda larga mobile (WWAN). È inoltre possibile installare un router cablato o senza fili per condividere la connessione Internet via cavo o DSL con più dispositivi. Alcuni modem via cavo e DSL sono dotati anche di router senza fili integrato.

Nota: Prima di collegare il PC a Internet tramite un modem via cavo o DSL, assicurarsi che modem e router a banda larga siano configurati. Per ulteriori informazioni sulla configurazione del modem e del router, contattare il proprio provider di servizi Internet (ISP).
 

Connessione a Internet tramite cavo Ethernet (LAN)

  1. Collegare il cavo Ethernet (LAN) al modem o al router e al computer.
  2. Controllare gli indicatori di attività (LED) sul modem o sul router e sul PC.
    Nota: Alcuni PC potrebbero non avere indicatori di attività sulla porta Ethernet (LAN). Per ulteriori informazioni, consultare la guida dell'utente del PC.
  3. Aprire un Web browser (ad es. Internet Explorer, Google Chrome o Mozilla Firefox) per verificare la connessione Internet.

Per informazioni sulle procedure di manutenzione e di risoluzione dei problemi delle reti cablate, visitare il Centro di supporto per reti e wireless di Dell.

Dell SupportAssist

  • L'applicazione SupportAssist fornisce aggiornamenti automatici del computer e rileva eventuali problemi che verranno risolti automaticamente. L'utente non deve più preoccuparsi della manutenzione del proprio computer o tablet Dell. Per ulteriori informazioni su SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
     
  • Per eseguire la diagnostica online dell'hardware per assicurarsi che l'hardware funzioni correttamente, consultare l'articolo della Knowledge Base di Dell Strumenti di diagnostica Dell per diagnosticare e risolvere i problemi hardware su un PC, tablet o server Dell . Questo articolo illustra come accedere alla diagnostica dell'hardware e fornisce informazioni sui diversi test disponibili per il computer o tablet Dell.  
    Nota: Lo strumento di diagnostica risolve il problema automaticamente o fornisce istruzioni dettagliate per la risoluzione. Se la diagnostica identifica un componente guasto, a seconda del componente in questione, verrà avviata immediatamente la procedura di sostituzione gratuita in garanzia del componente.
     
  • Quando il computer non è in grado di accedere a Internet, è possibile eseguire lo strumento di diagnostica integrato (ePSA) sul computer. Per ulteriori informazioni, consultare l'articolo della knowledge base di Dell Risoluzione dei problemi di hardware con la diagnostica integrata e online (codici di errore ePSA o PSA).

Diagnostica Dell Enhanced Pre-boot System Assessment (ePSA)

La diagnostica Dell ePSA esegue una verifica completa dell'hardware del computer. Tale diagnostica è integrata nel BIOS e viene avviata internamente tramite il BIOS stesso (dal menu di avvio avanzato). È disponibile una serie di opzioni per dispositivi o gruppi di dispositivi specifici che consentono di:

  • Eseguire i test automaticamente o in modalità interattiva
  • Ripetere i test
  • Mostrare o salvare i risultati dei test
  • Eseguire test più approfonditi con altre opzioni di test per ottenere ulteriori informazioni sui dispositivi che presentano problemi
  • Visualizzare messaggi di stato che informano se i test sono stati completati con successo
  • Visualizzare messaggi di errore che segnalano i problemi incontrati durante l'esecuzione dei test
Avvio della diagnostica ePSA
  1. Spegnere il computer.
  2. Accendere il computer e toccare il tasto F12 (quando viene visualizzata la schermata del logo Dell) finché non viene visualizzato un menu di avvio temporaneo.
  3. Nel menu di avvio, selezionare Diagnostics (Diagnostica) utilizzando i tasti di direzione della tastiera.
  4. Premere il tasto Invio per avviare la diagnostica ePSA.
Nota: i test diagnostici ePSA per dispositivi specifici sono interattivi e richiedono l'input o l'interazione dell'utente. Assicurarsi sempre di essere presenti al terminale del computer durante l'esecuzione dei test diagnostici. Il touchpad/mouse non funziona durante l'avanzamento dei test.

In questa sezione viene illustrato il sistema operativo Microsoft Windows installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


Per ricevere assistenza per l'uso di Microsoft Windows, fare riferimento al Supporto Dell per Windows. È necessario selezionare il sistema operativo per cui si richiede assistenza.


Quando il computer smette di rispondere o si esegue la risoluzione dei problemi relativi a prestazioni lente, completare i seguenti passaggi:

  1. Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
  2. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  3. Premere il pulsante di accensione per controllare se il computer si accende e si avvia correttamente. In caso negativo, consultare l'articolo della knowledge base di Dell Il computer non si accende o è bloccato sulla schermata del logo di Dell.
  4. Quando il computer si avvia correttamente, scaricare e installare SupportAssist. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
  5. Eseguire la manutenzione del sistema sul computer. Per ulteriori informazioni, consultare l'articolo della knowledge base di Dell Ottimizzazione e manutenzione di Microsoft Windows o Risoluzione dei problemi di prestazioni rallentate del sistema.
  6. Collegare le periferiche esterne una alla volta e controllare che il computer continui a rispondere.


Questo collegamento consente di accedere all'articolo della knowledge base di Dell Blocchi o errori in Microsoft Windows.


Per informazioni sui driver disponibili, accedere alla pagina dei driver per il desktop Dell Inspiron 5675.

In questo articolo vengono fornite informazioni su come scaricare i driver per i computer Dell, nonché domande frequenti sui driver e sui download.


Consultare i seguenti articoli della knowledge base di Dell per informazioni su come utilizzare o risolvere i problemi relativi al mouse e alla tastiera.


Test BIST (Built-In Self Test) del display LCD

I monitor Dell sono dotati di uno strumento di diagnostica integrata che consente di stabilire se il funzionamento anomalo dello schermo dipende da un problema del monitor Dell o della scheda video (GPU) e delle impostazioni del PC.

Quando si notano anomalie dello schermo come distorsione, problemi di nitidezza, immagine sfocate, linee orizzontali o verticali, colori sbiaditi e così via, è sempre consigliabile isolare il monitor eseguendo la diagnostica integrata.

Nota: Il test BIST può essere eseguito solo quando i cavi video sono scollegati e il monitor Dell è in modalità di test automatico.

Per eseguire il test BIST del monitor:

  1. Assicurarsi che lo schermo del monitor sia pulito (nessuna particella di polvere presente sulla superficie).
  2. Scollegare i cavi video dal pannello posteriore del monitor Dell e dal PC. Il monitor Dell dovrebbe ora entrare in modalità di test automatico.
  3. Tenere premuto il tasto 1 per 5 secondi. Viene visualizzata una schermata grigia (Immagine 4).
  4. Verificare con attenzione la presenza di eventuali anomalie sullo schermo.
  5. Premere nuovamente il tasto 1 sul pannello anteriore. Il colore della schermata dovrebbe ora diventare rosso.
  6. Verificare la presenza di eventuali anomalie sullo schermo.
  7. Ripetere il passaggio 5 e il passaggio 6 per verificare le schermate di colore verde, blu, nero, bianco e di testo.
  8. Il test termina con la schermata bianca.
  9. Premere il tasto 1 per uscire dal test BIST.
Nota: Se non si rilevano anomalie sullo schermo in modalità BIST, il display LCD funziona correttamente. Controllare le impostazioni della scheda video (GPU) e del PC.
Se si notano anomalie in modalità BIST, è possibile far riparare/sostituire il monitor, se in garanzia, contattando il supporto tecnico Dell.
 


Per informazioni sulla risoluzione dei problemi di un monitor Dell, consultare l'articolo della knowledge base di Dell Risoluzione dei problemi del monitor del computer desktop Dell.


Per informazioni sulla risoluzione dei problemi in caso di più monitor, consultare l'articolo della knowledge base di Dell Risoluzione dei problemi relativi alla configurazione di più monitor su sistemi Dell.


Per una guida alla risoluzione dei problemi relativi alle porte USB, consultare l'articolo della knowledge base di Dell Come risolvere i problemi delle porte USB.


Per informazioni e una guida alla risoluzione dei problemi del disco rigido, consultare l'articolo della knowledge base di Dell Identificazione e risoluzione dei problemi relativi al disco rigido.


Se il computer non si avvia oppure si avvia (con spie accese e ventole che girano) ma sullo schermo non viene visualizzata alcuna immagine, il computer può fornire un'indicazione del problema tramite una serie di segnali acustici o di lampeggiamenti di LED emessi in sequenza. Tali indicatori includono:

  • LED di alimentazione
  • Codici dei segnali acustici
  • LED di diagnostica Quad Pack (disponibili solo su determinati PC Dell)

LED di alimentazione

Nota: Sequenza di lampeggiamento ambra: Il LED del pulsante di accensione lampeggia in giallo per indicare la condizione di guasto. Il modello ripetuto ha una lunga pausa al centro.
Esempio: Quando non viene rilevata alcuna memoria (RAM), il LED del pulsante di accensione lampeggia due volte seguito da una pausa, lampeggia due volte, si ferma nuovamente e così via. Questa sequenza continua fino allo spegnimento del computer.
 
Combinazione LED Descrizione del problema
2 in ambra Memoria (RAM) non rilevata
4 in ambra Errore della memoria (RAM)
5 in ambra Errore della batteria CMOS
3 giallo, 4 bianco
(tre lampeggiamenti LED di colore ambra seguiti da quattro lampeggiamenti LED di colore bianco)
Trovata immagine di ripristino del BIOS non valida
3 giallo, 3 bianco
(tre lampeggiamenti LED di colore ambra seguiti da tre lampeggiamenti LED di colore bianco)
Immagine di ripristino del BIOS non trovata
Tabella 1. LED di alimentazione: Sequenza di lampeggiamento ambra

Codici acustici

Nota: Il computer emette un codice bip corrispondente alla condizione di guasto (Tabella 3). Tra i segnali acustici ripetuti si ripete una lunga pausa.
Esempio: Quando non viene rilevata alcuna memoria (RAM), il computer emetterà un segnale acustico due volte seguito da una pausa, emetterà un segnale acustico due volte, eseguirà nuovamente una pausa e così via. Questa sequenza continua fino allo spegnimento del computer.
 
Nota: Il suono del segnale acustico sarà udibile se l'altoparlante è collegato al connettore di uscita audio sul retro del computer.
 
Sequenza dei codici acustici Descrizione del problema
2 segnali acustici Memoria (RAM) non rilevata
4 segnali acustici Errore della memoria (RAM)
5 segnali acustici Errore della batteria CMOS
3 segnali acustici, 4 segnali acustici
(tre bip seguiti da una pausa e quattro segnali acustici)
Trovata immagine di ripristino del BIOS non valida
3 segnali acustici, 3 segnali acustici
(tre bip seguiti da una pausa e tre segnali acustici)
Immagine di ripristino del BIOS non trovata
Tabella 2. Sequenza dei codici acustici

In alcuni casi, è possibile che le modifiche alle impostazioni nella configurazione del sistema (BIOS) impediscano l'avvio del computer in Windows o la connessione a Internet. Il ripristino delle impostazioni predefinite del BIOS potrebbe aiutare a risolvere questi problemi.

  1. Riavviare il computer.
  2. Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 per accedere alla schermata di configurazione.
  3. Nella schermata System Setup, premere il tasto F9.
  4. Premere il tasto Invio dopo aver selezionato YES (SÌ) in Load Optimized Defaults (Carica impostazioni predefinite ottimizzate) per riavviare il computer.
  5. Premere il tasto F10 per salvare le modifiche e riavviare.
  6. Premere il tasto Invio per selezionare YES (SÌ) e riavviare il computer.

In questa sezione viene illustrato il software installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


La pagina Opzioni di ripristino e supporti di backup di Windows di Dell fornisce informazioni sul backup del sistema operativo Windows, nonché sulle opzioni di ripristino a seconda che Windows si avvii correttamente o meno.


Il Dell Download Center fornisce informazioni sul software che si è acquistato e sul software già installato sul computer, ad esempio Dell Backup Solutions e Dell SupportAssist per PC e tablet.


Alcuni software venduti al momento dell'acquisto devono essere scaricati alla ricezione del computer. È possibile scaricare e installare questi programmi utilizzando Dell Digital Delivery. Per ulteriori informazioni, utilizzare i seguenti link:


Un lettore PDF (Acrobat Reader DC) è disponibile gratuitamente sul sito di Adobe. È necessario installare questo programma per visualizzare i file PDF, come ad esempio le guide di avvio rapido e i manuali utente. SLN306486_en_US__11iC_External_Link_BD_v1


Questo articolo fornisce supporto con i programmi Microsoft Office, Una guida per i vari programmi di Microsoft Office disponibili sul computer Dell.


  • Il software Skype può essere scaricato dal sito web di Skype. Il sito web offre anche video con istruzioni su come utilizzare il programma.
 
  • Per disinstallare Skype, effettuare le seguenti operazioni:
    1. Chiudere Skype e assicurarsi che non sia in esecuzione in background.
    2. Nella barra di ricerca digitare appwiz.cpl
    3. Toccare o cliccare su appwiz.cpl (Elemento del Pannello di controllo) per aprire la finestra Programmi e funzionalità.
    4. Tenere premuto o cliccare con il pulsante destro del mouse su Skype dall'elenco e selezionare Rimuovi o Disinstalla.
    5. Riavviare il computer e verificare che l'applicazione sia stata disinstallata.


Per accedere alla pagina di supporto Dell antivirus e per la protezione, cliccare sul link seguente:


Il computer viene fornito con un programma antivirus preinstallato. Per ulteriori informazioni, fare riferimento all'articolo della knowledge base di Dell Informazioni utili sui programmi antivirus di terzi forniti con un PC Dell.


Ulteriori informazioni su virus, spyware e malware sono disponibili ai seguenti link:

Dell Light Bar Controller

Dell Light Bar Controller consente di abilitare o disabilitare facilmente gli indicatori luminosi dello chassis.

Nota: L'illuminazione LED è una funzione opzionale su Dell Inspiron 5675. Dell Light Bar Controller funziona solo se la funzione degli indicatori luminosi è stata preinstallata.
  1. Cliccare su Start.
  2. Cliccare su Dell Light Bar Controller (Controller con barra indicatrice Dell) e aprire l'applicazione Dell Light Bar Controller.
  3. Selezionare On (Attiva) per abilitare oppure Off (Disattiva) per disabilitare gli indicatori luminosi dello chassis.

Article Properties


Affected Product

Inspiron 5675

Last Published Date

21 Feb 2023

Version

7

Article Type

Solution