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Dell™ Inspiron 5675デスクトップ使用およびトラブルシューティングガイド

Summary: Dell Inspiron 5675ゲーミングデスクトップのWebカメラ、Windows、入力デバイス、LCD、ドライバ、ネットワーキングなどの使用方法、およびこれらに関連する問題のトラブルシューティング方法

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Article Content


Symptoms

Cause


インターネット接続、Microsoft Windows、マウス、キーボード、モニタ、Webカメラ、ドライバのダウンロードなどの問題のヘルプについては、以下の展開セクションを参照してください。

Resolution


Dell Inspiron 5675 PCは、強力なAMD Ryzenプロセッサー、VR対応グラフィックス、オプションのLEDライト、最適な冷却を実現する細部まで行き届いたデザインを備えたまったく新しいゲーミングデスクトップです。

仕様については、Dell Inspiron 5675デスクトップ・オンライン・マニュアル・ページを参照し、「Dell Inspiron 5675 Desktop Setup and Specifications(Dell Inspiron 5675デスクトップ設定と仕様)」をクリックしてください(「仕様(Specifications)」のセクションを参照)。


ポートの場所については、Dell Inspiron 5675デスクトップ・オンライン・マニュアル・ページを参照し、「Dell Inspiron 5675 Desktop Setup and Specifications(Dell Inspiron 5675デスクトップ設定と仕様)」をクリックしてください(「Views(表示)」のセクションを参照)。


サービスタグまたはエクスプレス・サービス・コードを見つけるには、サービスタグの位置に関するページを参照してください。


Dell Light Bar Controllerについてはこのデルのナレッジベース文書の「追加情報」セクションを参照してください。

ケーブル、DSL、Wi-Fi(使用可能な場合)またはモバイルブロードバンド(WWAN)接続を使用してPCをインターネットに接続します。有線またはワイヤレスのルーターを取り付けて、ケーブルまたはDSLのインターネット接続を複数のデバイスで共有することもできます。一部のケーブルモデムおよびDSLモデムには、ワイヤレスルーターも内蔵されています。

注:ケーブルまたはDSLモデムを使用してPCをインターネットに接続する前に、ブロードバンドモデムとルーターが設定されていることを確認してください。モデムとルーターの設定の詳細については、インターネット・サービス・プロバイダ(ISP)にお問い合わせください。
 

イーサネットケーブル(LAN)を使用したインターネットへの接続

  1. イーサネット(LAN)ケーブルをモデムまたはルーターとPCに接続します。
  2. モデムまたはルーターとPCのアクティビティライト(LED)を確認します。
    注:一部のPCでは、Ethernet(LAN)ポートにアクティビティ ライトがない場合があります。詳細については、PCのユーザマニュアルを参照してください。
  3. Webブラウザ(Internet Explorer、Google Chrome、Mozilla Firefoxなど)を開き、インターネット接続を確認します。

有線ネットワークの操作方法とトラブルシューティングについては、「Dell Networkingおよびワイヤレス・サポート・センター(英語)」を参照してください。

Dell SupportAssist

  • SupportAssistアプリケーションを使用すると、コンピュータの自動更新を提供し、問題を検知してユーザーの代わりに解決します。デルコンピュータまたはタブレットをメンテナンスする苦労を取り除きます。SupportAssistの詳細については、「PCおよびタブレット向けSupportAssist」ページを参照してください。
     
  • ハードウェアが正常に動作していることを確認するためにオンラインハードウェア診断を実行するには、デルのナレッジベース文書「 デルPC、 タブレット、またはサーバのハードウェアの問題を診断および修正するためのデルの診断ツール 」を参照してください。この文書では、ハードウェア診断とお使いのデルコンピュータまたはタブレットで利用できるさまざまな種類のテストにアクセスする方法について説明します。  
    注:この診断を使用すると、問題が自動的に修正されるか、または問題を解決するための手順が表示されます。診断で故障パーツが見つかった場合、故障パーツに応じて、保証対象の無料パーツ交換プロセスを直ちに開始いたします。
     
  • コンピュータからインターネットにアクセスできない場合は、コンピュータ上で内蔵診断(ePSA)を実行できます。詳細については、デルのナレッジベース文書「ePSAまたはPSA Diagnosticsを使用してハードウェアの問題を解決する方法とエラーコードの概要」を参照してください。

Dell Enhanced Pre-boot System Assessment(ePSA)診断

Dell ePSA診断は、コンピュータハードウェアの完全なチェックを実行します。ePSAは、BIOSに埋め込まれており、BIOSの詳細起動メニューから内部的に起動します。内蔵されたシステム診断プログラムには、特定のデバイスグループやデバイス用の一連のオプションが用意されており、以下の処理が可能です。

  • テストの自動実行またはインタラクティブモードでの実行
  • テストの繰り返し
  • テスト結果の表示または保存
  • 徹底的なテストを実行して追加テストオプションを導入し、エラーのあるデバイスについての補足情報を取得する
  • テストが問題なく終了したかどうかを知らせるステータスメッセージを表示
  • テスト中に発生した問題を通知するエラーメッセージを表示
ePSA診断の起動
  1. コンピュータの電源を切ります。
  2. コンピュータの電源を入れ、「One Time Boot(ワインタイムブート)」メニューが表示されるまでF12キー(デルのロゴ画面)をタップし続けます。
  3. ブートメニューで、キーボード矢印キーを使用して「Diagnostics(診断)」を選択します。
  4. Enterキーを押して、ePSA診断を開始します。
メモ: 特定のデバイス向けのePSA診断テストは、対話型でユーザが入力または操作する必要があります。診断テストを実行する際には、コンピュータ端末の前から離れないようにしてください。テストの進行中は、タッチパッドとマウスは機能しません。

このセクションでは、お使いのコンピュータにインストールされているMicrosoft Windowsオペレーティングシステムについて説明します。下のタブを選択すると、詳しい情報が表示されます。


Microsoft Windowsの使用方法については、Dell Windowsサポートセンターを参照してください。対象のオペレーティングシステムを選択する必要があります。


コンピュータが反応しなくなった場合または低パフォーマンス問題のトラブルシューティングを行っている場合は、次のステップを実行します。

  1. 電源ボタンを15秒間以上押して、コンピュータの電源を確実に切ります。
  2. キーボード、マウス、外付モニタを含むすべての外付周辺機器を取り外します。周辺機器には、フラッシュドライブ、USBデバイス、プリンタ、カードなどの外付ストレージデバイスも含まれます。
  3. 電源ボタンを押し、コンピュータの電源が入って正常に起動するかどうかを確認します。正常に起動しない場合は、デルのナレッジベース文書「コンピュータの電源が入らないか、デルのロゴ画面が表示されたままになる」を参照してください。
  4. コンピュータが正常に起動する場合は、SupportAssistをダウンロードしてインストールします。SupportAssistを入手してインストールする方法の詳細については、「SupportAssist for PCs and tablets(PCおよびタブレット向けSupportAssist)」ページを参照してください。
  5. コンピュータのシステムメンテナンスを実行します。詳細については、デルのナレッジベース文書「Microsoft Windowsの最適化とメンテナンス」または「パフォーマンス低下の問題のトラブルシューティング」を参照してください。
  6. 外付周辺機器類を1台ずつ接続して、コンピュータが応答を保ち続けるかどうかを確認します。


このリンクをクリックすると、デルのナレッジベース文書「Microsoft Windowsでフリーズやエラーが発生する」が表示されます。


入手可能なドライバーについては、 Dell Inspiron 5675デスクトップドライバーのページ を参照してください。

この文書では、デル製コンピュータのドライバ、 ドライバおよびダウンロードに関するよくあるお問い合わせ(FAQ)をダウンロードする方法について説明します。


マウスとキーボードの問題のトラブルシューティング方法については、以下のデルのナレッジベース文書を参照してください。


LCDの内蔵セルフテスト(BIST)

デル製モニタには、モニタで発生している画面の異常がデル製モニタ固有の問題なのか、ビデオカード(GPU)やPC設定に固有の問題であるかを判断するのに役立つ診断ツールが組み込まれています。

歪み、鮮明さの問題、ぼやけた画像、水平または垂直の線、色あせなどの画面の異常に気づいた場合は、内蔵の診断を実行してモニタの問題を特定することをお勧めします。

注:内蔵セルフテストは、ビデオケーブルを外し、デルモニタがセルフテストモードの場合にのみ実行できます。

モニタの内蔵診断テスト(BIST)を実行する方法

  1. モニタの画面が汚れていないか(画面の表面にほこりが付いていないか)確認します。
  2. デル製モニタとPCの背面からビデオケーブルを取り外します。これでデル製モニタがセルフテストモードになります。
  3. ボタン1を5秒間押したままにします。グレーの画面が表示されます(画像4)。
  4. 画面に異常がないか慎重に点検します。
  5. フロントパネルのボタン1を再度押します。画面の色が赤に変わります。
  6. 画面に異常がないか点検します。
  7. 手順5手順6を繰り返して、緑、青、黒、白、および文字画面の表示を点検します。
  8. 白い画面が表示されたらテストは終了です。
  9. ボタン1を押して、内蔵セルフテスト診断を終了します。
注:内蔵セルフテスト(BIST)モードで画面の異常が検出されない場合、LCDは正常に機能しています。ビデオ カード(GPU)とPCの設定を確認します。
内蔵セルフテスト(BIST)モードで異常に気づいた場合は、保証期間内であれば 、デル・テクニカル・サポートに連絡してモニターを修理/交換することができます。
 


デル製モニタのトラブルシューティングの詳細については、デルのナレッジベース文書「デル製モニタの共通トラブルシューティングガイド(英語)」を参照してください。


複数のモニタのトラブルシューティングの詳細については、デルのナレッジベース文書「デル製PCの複数モニタの問題のトラブルシューティングガイド(英語)」を参照してください。


USBポートの問題の解決に役立つ情報については、デルのナレッジベース文書「USBポートに関する問題の解決方法」を参照してください。


ハードドライブの問題の解決に関する情報とヘルプについては、デルのナレッジベース文書「ハードドライブの概要とトラブルシューティング」を参照してください。


コンピュータが起動しない、または起動はする(LEDが点灯し、ファンが回転する)が画面に何も表示されない場合、コンピュータがビープ音またはLEDの点滅によって問題を示すことがあります。次のようなインジケータがあります。

  • 電源LED
  • ビープ音
  • Quad Pack診断LED(一部のデル製PCでのみ使用可能)

電源LED

注:橙色の点滅パターン: 電源ボタンLEDが橙色に点滅して障害状態を示します。繰り返しパターンでは、中央に長い一時停止があります。
例:メモリー(RAM)が検出されない場合、電源ボタンLEDは2回点滅した後、一時停止、2回点滅、もう一度一時停止します。このパターンは、PCの電源がオフになるまで続きます。
 
LEDのパターン 問題の説明
オレンジ色で2回 メモリ(RAM)が検出されない
オレンジ色で4回 メモリ(RAM)の障害
オレンジ色で5回 CMOSバッテリの障害
3 アンバー、4白色
(オレンジ色のLEDが3回点滅した後、白色のLEDが4回点滅)
無効なBIOSリカバリイメージが見つかった
3 アンバー、3白色
(オレンジ色のLEDが3回点滅した後、白色LEDが3回点滅)
BIOSリカバリイメージが見つからない
表1:電源LED:オレンジ色で点滅のパターン

ビープ音のパターン

注:コンピュータは、障害状態に対応するビープ音を発します(表3)。ビープ音のパターンが繰り返されると、途中で長い一時停止が続いています。
例:メモリ(RAM)が検出されない場合、コンピュータはビープ音を2回鳴り、その後に一時停止、2回ビープ音、もう一度一時停止します。このパターンは、PCの電源がオフになるまで続きます。
 
注:スピーカーがコンピューターの背面にあるオーディオ ライン出力コネクターに接続されている場合、ビープ音が聞こえます。
 
ビープ音のパターン 問題の説明
ビープ音が2回 メモリ(RAM)が検出されない
ビープ音が4回 メモリ(RAM)の障害
ビープ音が5回 CMOSバッテリの障害
3回のビープ音、4回の
ビープ音(3回のビープ音の後、一時停止、4回のビープ音)
無効なBIOSリカバリイメージが見つかった
3回のビープ音、3回の
ビープ音(3回のビープ音の後に一時停止、3回のビープ音)
BIOSリカバリイメージが見つからない
表2: ビープ音のパターン

システムセットアップ(BIOS)の設定が変更されたことが原因で、コンピュータでWindowsが起動しなかったり、インターネットに接続しなかったりする場合があります。このようなとき、BIOSの設定をデフォルトに戻すと、これらの問題を修正できることがあります。

  1. コンピュータを再起動します。
  2. POST実行中にデルのロゴが表示されたら、F2キーを押してBIOS画面を表示します。
  3. セットアップ画面で、F9キーを押します。
  4. 「YES(はい)」Enterキーを押して「Load Optimized Defaults(最適化されたデフォルトをロード)」を実行すると、コンピュータが再起動します。
  5. F10キーを押して、変更を保存して再起動します。
  6. 「Yes(はい)」でEnterキーを押して、コンピュータを再起動します。

このセクションでは、お使いのコンピュータにインストールされている可能性のあるソフトウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。


デルのWindowsバックアップメディアおよびリカバリのオプション」ページには、Windowsオペレーティングシステムのバックアップ情報とともに、Windowsが正しく起動する場合、および起動しない場合のリカバリオプション情報が記載されています。


デル・ダウンロード・センターでは、ユーザーが購入している可能性のあるソフトウェアと、コンピュータに既にインストールされているソフトウェア(PCおよびタブレット向けのDell Backup Solutions、Dell SupportAssistなど)に関する情報を提供しています。


購入時に販売された一部のソフトウェアは、コンピュータを受け取った後にダウンロードする必要があります。これらのプログラムは、Dell Digital Deliveryを使用してダウンロードおよびインストールできます。詳細については、次のリンクを参照してください。


PDFリーダー(Acrobat Reader DC)はAdobeから無料で入手できます。クイック スタート ガイド、オーナーズ マニュアルなどのPDFファイルの表示には、PDFリーダーが必要です。SLN306486_en_US__11iC_External_Link_BD_v1


この文書では、Microsoft Officeプログラムで役立つ「デルPCで利用可能な各Microsoft Officeプログラムのためのガイド(英語)」を提供します。


  • Skypeソフトウェアは、SkypeのWebサイトからダウンロードできます。このWebサイトには、Skypeプログラムの使用方法に関する説明ビデオもあります。
 
  • Skypeをアンインストールするには、次のステップを実行します。
    1. 「Skype」を選択し、このプログラムがバックグラウンドで実行されていないことを確認します。
    2. 検索バーに「appwiz.cpl」と入力します。
    3. 「appwiz.cpl」(コントロールパネルの項目)をタッチまたはクリックして「プログラムと機能」ウィンドウを開きます。
    4. リストの「Skype」をタッチして押したままにするか、または右クリックして、「削除」または「アンインストール」を選択します。
    5. コンピュータを再起動して、アプリケーションがアンインストールされたことを確認します。


デルのセキュリティとウイルス対策のサポートページにアクセスするには、次のリンクをクリックします:


コンピュータにはウイルス対策プログラムが事前にインストールされています。詳細については、デルのナレッジベース文書「デル製PCに付属のサードパーティ製ウイルス対策プログラムに関する役立つ情報」を参照してください。


ウイルス、スパイウェア、マルウェアの詳細については、次のリンク先を参照してください。

Dell Light Bar Controller

Dell Light Bar Controllerを使用して、シャーシのライトを有効または無効にすることができます。

注:LEDライトは、Dell Inspiron 5675のオプション機能です。Dell Light Bar Controllerは、ライト機能がプリインストールされている場合のみ機能します。
  1. 「スタート」をクリックします。
  2. 「Dell Light Bar Controller」をクリックし、Dell Light Bar Controllerアプリケーションを開きます。
  3. 有効にする場合は「On(オン)」を選択し、無効にする場合は「Off(オフ)」を選択します。

Article Properties


Affected Product

Inspiron 5675

Last Published Date

21 Feb 2023

Version

7

Article Type

Solution