gsdk_
2 Bronze

Aurora r7 Intel optane

Hi guys, I just purchased an r7 with 16g of Intel optane and have been getting a warning from Intel rapid storage. Im posting a couple of screen shots as I have no idea what it means. Should I click the clear metadata? Thanks. Screenshot (2).pngScreenshot (1).png

0 Kudos
3 Replies
gsdk_
2 Bronze

Re: Aurora r7 Intel optane

Any help would be appreciated
0 Kudos
Alienware-Eimy
Moderator
Moderator

Re: Aurora r7 Intel optane

Hi @gsdk_.

The following steps will help you to enable Optane Memory again:

Important: back up your data before performing any of the steps below. 

  1. Disable Optane memory from IRST application.
  2. Uninstall IRST application and reboot.
  3. Download and install Optane application

Enable Optane Memory on Optane application.


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
LisaEby
2 Bronze

Re: Aurora r7 Intel optane

I also just bought an r7 from Best Buy that has the 16 GB Optane and following the above directions is not working. I uninstalled the IRST software and installed the latest Optane software.

When I open the Optane software it states the Status as "Intel Optane Memory is disabled." The two drop-down boxes to select the Optane module and compatible drive are grayed out. Clicking the "Enable" button pops up an error box stating "Error - The Intel Optane memory application ran into a problem." Also in the bottom right of the screen another error box pops up "Intel Optane Memory - An error occured - Click here for more details." 

Clicking on that the software just reloads to the same as above.

I tried repairing the Optane software, and tried re-installing the software. When I re-installed the software I made sure to disable any other running programs, as well as disabled my anti-virus and firewall. After disabling everything I downloaded a fresh version of the software installation just in case.

My system has all the latest updates including the latest BIOS.

In the BIOS I confirm that it does show an Optane module installed.

In Device Manager under Disk Drives it only shows the TOSHIBA DT01ACA200. It does not mention the Optane, nor did it mention it before I uninstalled the Intel Rapid Storage software.

0 Kudos