narsaw
1 Nickel

ESXi 6.5 on a Poweredge T110 II

Jump to solution

Currently running ESXi 6.0 U3 on a Poweredge T110 II, I am curious if anyone has tried ESXi 6.5 on a Poweredge T110 II.

Any hiccups during install?

I am referring to this image from dell:

http://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=nf6xj

0 Kudos
5 Replies
raiemaille
1 Copper

Re: ESXi 6.5 on a Poweredge T110 II

Jump to solution

Hi,

I use a T110 II with ESXi 6.5 for several months now (6.5 U2 for 2 days only).

I can tell that it's fully supported with :

  • Xeon E3 1220 V2
  • Perc H200 with SAS disks
  • Integrated NIC

I'm interested if someone has tested ESXi 6.7

narsaw
1 Nickel

Re: ESXi 6.5 on a Poweredge T110 II

Jump to solution

Thanks, I went ahead and installed 6.5 U2 and its working flawlessly, 

I have not tried 6.7, however I would also be interested if someone could post their experience.

0 Kudos
tatoox8210
1 Copper

Re: ESXi 6.5 on a Poweredge T110 II

Jump to solution

I tested it in my own Yesterday but without built in Reid driver

0 Kudos
tatoox8210
1 Copper

Re: ESXi 6.5 on a Poweredge T110 II

Jump to solution

I mean without raid controller system

0 Kudos
NMXC
1 Copper

Re: ESXi 6.5 on a Poweredge T110 II

Jump to solution

I use a T110 II with ESXi 6.7.0 for several weeks without any problems. Used the iso from VMware and did a clean install. T110 II configuration:

- Intel® Xeon® E3-1230v2 Processor (3.3GHz, 4C/8T, 8M Cache, 69W, Turbo)
- 32GB Memory, DDR3, 1600MHz
- PERC H200 RAID Adapter
- Onboard NIC
- 3 HDD (2x 2Tb (WD Re4) and 1 x 12Tb (Seagate Exos ST12000NM0007)) in raid 0

0 Kudos