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Article Number: 000148693


PowerStore Alerts: vCenter Connectivity Alerts

Summary: Failed to connect to the vCenter. Failed to log in to the vCenter as user. No vCenter management software found running on the server. API version of vCenter does not match the vCenter version required by the system. ...

Article Content


Symptoms

When Dell PowerStore encounters a issue, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant remediation for these error alerts. If your issue is not resolved despite the remediation provided, check the technical support contact options

 

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Cause

Cause for respective alerts have been explained in table below.

Resolution

  
Alert ID ONV_VCENTER_CONNECTION_STATUS_FAILED_TO_CONNECT
ONV_VCENTER_AUTH_STATUS_FAILED_TO_LOGIN
ONV_VCENTER_SERVICE_STATUS_UNKNOWN_HOST_TYPE
ONV_VCENTER_VERSION_STATUS_INVALID_VERSION
Alert Text One of the following alerts:
  •     Failed to connect to the vCenter <host name or IP>.
  •     Failed to log in to the vCenter <host name or IP> as user <user name>.
  •     No vCenter management software found running on the <host name or IP> server.
  •     API version of vCenter <host name or IP> does not match the vCenter version <version number> required by the system.
Error Code (0x01800302)
(0x01800402)
(0x01800503)
(0x01800603)
Resolution Cause
These alerts may be caused by the PowerStore misconfiguration, vCenter misconfiguration, vCenter hardware or software failure, or the networking connectivity issues of the management network.
Access to the working vCenter of the supported version is a mandatory prerequisite of the initial creating of the PowerStore X. These alerts indicate that something has changed in the configuration or in the infrastructure from the cluster creation time.
The PowerStore X models require an external VMWare vCenter server to be available, and for each PowerStore X cluster a corresponding VMWare ESXi cluster to be created in the vCenter. To support this, PowerStore requires the system to be configured with the vCenter host name or IP address and the administrative access credentials. The system periodically checks the vCenter status and can detect the following issues:
  • PowerStore cannot connect to the vCenter with the configured host name or IP address.
  • No vCenter management software is running on the host with the configured host name or IP address.
  • PowerStore cannot log in to the vCenter with the configured access credentials.
  • The API version of the vCenter does not match the vCenter version required by the system
    Hence alerts are triggered when one of these issues are detected.

    Solution
    Use the following checklist, fixing any issues found:
    • In the PowerStore vCenter configuration check the host name, address and the access credentials.
    • Check that the vCenter server host is up and the vCenter management software is running on it.
    • Check the network connectivity of the PowerStore management network and of the vCenter server host.
    • Check that vCenter server management software version is supported by you PowerStore X model.

Article Properties


Affected Product

PowerStore

Last Published Date

21 Feb 2021

Version

4

Article Type

Solution