Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

There Is No Power or No Sound on My AX210 Speakers

Summary: This article is an overview of the troubleshooting required to fix a no power situation on the Dell™ AX210 speaker.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


Connect Both the Audio Cable and the Universal Serial Bus (USB) Cable to the Computer

Connect the audio cable on the right speaker to the computer (Figure 1).

Note
  • Desktop computers: If your computer uses an optional sound card, use the port on that card. Otherwise, use the port on the integrated audio card. The integrated audio card will be disabled if an optional sound card is installed.
  • Laptop computers: Use the audio port.



Connecting the cables
Figure 1: Connecting the Cables

Connect the USB cable on the right speaker directly to the USB port on the computer (Figure 1).
Note: Both the audio cable and the USB cable must be connected to the computer.  The audio cable is for sound, and the USB cable is for power. If the USB cable is connected to monitor instead of the computer, please make sure the upstream USB cable from monitor to PC is connected. Otherwise, the speaker will not work.

Turn on the Speaker With the Volume Knob

 

Locate the volume knob at the top of the right (R) speaker and turn it in a clockwise direction to power on the speaker and to increase the volume (Figure 2).



Turning on the Power
Figure 2: Turning on the Power

Resolution


Adjust the Volume Controls

  1. Double-click the Volume icon in the system tray on the bottom right of the screen, which looks like a loudspeaker.
    Note: If the icon is not present:
    Click the Start button, click Control Panel.
    Double-click the Sounds and Multimedia icon.
    Click the Audio tab.
    Click Volume under Playback.
    1. If any boxes are check marked next to Mute, click to deselect the box to unmute any volumes.
    2. Increase all volumes to at least 75% on their respective bars if not already set to that level. You can increase the volume by dragging the level indicators up their respective slide bars.
    3. Click Options and Properties.
    4. Click to select all of the boxes listed under Show the following volume controls, and then click OK.
    5. Confirm again that nothing is muted and adjust the volume controls until they are at least 75% up their respective bars.

    Connect the USB Device to Different USB Port

    Unplug the device from the USB port and connect it to a different USB port.


    Test the Audio Using Known-Good Analog Speakers or Headphones

    Plug known-good speakers or headphones into the audio port.


    Article Properties


    Affected Product

    Dell AX210 USB 2.0 Powered Speaker

    Last Published Date

    11 Jul 2023

    Version

    6

    Article Type

    Solution