Die SourceOne-Indexvalidierung schlägt auf allen IPM-S1-Indexen mit der Meldung „Error Index not found in FolderPlan“ fehl.

Zusammenfassung: Die SourceOne-Indexvalidierung schlägt auf allen IPM-S1-Indexen mit der Meldung „Error Index not found in FolderPlan“ fehl.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Beim Ausführen eines manuellen SourceOne-Indexvalidierungsscans oder eines geplanten SourceOne-Indexvalidierungsscans für einen IPM-S1-Index schlägt die SourceOne-Indexvalidierung fehl. Dieser Fehler markiert den Index mit einem gelben !, belässt den Index jedoch im Status „Available“.

Das Ausführen derselben Validierung für einen SourceOne IPM EX-Index funktioniert ordnungsgemäß.

Im Ablaufverfolgungsprotokoll ExAsIndexValidateObj.exe.log werden die folgenden Fehler angezeigt:
FolderPath = <\\Share\Share\EmailVault_Index\IndexDir\EmailVault_Index_Archive\YearMonth\I ndexNum> FolderPath = <EmailVault_Index_Archive\YearMonth> Folder = <EmailVault_Index_Archive> Month = <YearMOnth> IndexNum = <0> FolderNodeID = <FolderNodeID> FolderID = <FolderID> SELECT * FROM FTIndex WHERE FolderNodeId = <FolderAND IndexNum = 0 Error Index not found in FolderPlan (0x8604251A) Failed to verify FTIndex date ranges - Result: 0x44d1645d.

 

Ursache

Dies ist ein Softwareproblem.

Lösung

Dieses Problem wurde in Patches oder Service Pack-Versionen von SourceOne Email Management nach 7.2.11 (7.2.11.0007) behoben.

Dell SourceOne Patch- und Service Pack-Kits stehen auf der Dell Support-Website zum Download zur Verfügung.
Artikeleigenschaften
Artikelnummer: 000188212
Artikeltyp: Solution
Zuletzt geändert: 27 Mai 2026
Version:  10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.