Dell VNX: No se puede conectar a la GUI de Unisphere después de la actualización de Java (corregible por el usuario)

Resumen: Después de actualizar Java a la versión más reciente, es posible que Unisphere deje de conectarse correctamente.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Java se inicia, pero la ventana de inicio de sesión de Unisphere nunca aparece.

Causa

Oracle cambió Java para deshabilitar TLSv1 y TLSv1.1 de manera predeterminada. VNX Unisphere aún requiere ambos algoritmos para abrir correctamente su GUI. Este problema se observó por primera vez en Java versión 1.8.0_291, pero también puede ocurrir con otras versiones. 

Resolución

Pasos para volver a habilitar TLSv1 y TLSv1.1:

1. Vaya a la carpeta "lib\security" de la ruta de Java (p. ej. "C:\Archivos de programa (x86)\Java\jre1.8.0_291\lib\security").

2. Abra el archivo java.security con derechos de administrador.

3. Busque el parámetro jdk.tls.disabledAlgorithms

4. Edite la línea para eliminar TLSv1 y TLSv1.1

antes de
jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

después de
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA

5. Guarde el archivo.

6. Borre la caché y las cookies del navegador.

7. Vuelva a iniciar el navegador e intente abrir Unisphere nuevamente. Debería funcionar bien.

Productos afectados

VNX/VNXe, VNX1 Series, VNX2 Series

Productos

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Propiedades del artículo
Número de artículo: 000202925
Tipo de artículo: Solution
Última modificación: 05 ene 2023
Versión:  2
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