Data Domain: DDMC: Added DDs and DDVEs are not listed under Configure update section when using AD users
Summary: Data Domain: DDMC: Added DDs and DDVEs are not listed under Configure update section when using AD users
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
DDMC Configure update section does not display added DDs and DDVEs when logged in as a AD user. (Even if the AD group has been given proper permissions to the affected DDs/DDVEs)
However the display works normally if using local users with admin role.
However the display works normally if using local users with admin role.
Cause
AD User lookup from DDMC does not properly handle usage case noted above.
Resolution
1) DD OS 7.11+ will provide a fix for this issue, please upgrade to this DD OS version if applicable for the environment. (Fix will Also be available in DD OS 7.10.1.10, Scheduled for release in the Q3 of 2023)
2) Workaround: Please continue to use local admin role users to carry out configuration and upgrade operations.
2) Workaround: Please continue to use local admin role users to carry out configuration and upgrade operations.
Affected Products
Data Domain, PowerProtect Data Domain Management CenterProducts
DD OS 7.11Article Properties
Article Number: 000215557
Article Type: Solution
Last Modified: 26 Oct 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.