iDRAC10: No responde después de fallas de restablecimiento y actualización del firmware 1.20.50.50
Resumen: La versión de firmware 1.20.50.50 de iDRAC10 se eliminó del sitio web de descargas de eSupport de Dell Technologies debido a dos problemas de alto impacto. En este artículo, se describen esos problemas y los planes de corrección. ...
Síntomas
La versión de firmware 1.20.50.50 de iDRAC10 se eliminó del sitio web de descargas de soporte electrónico de Dell Technologies debido a dos problemas de alto impacto. Los síntomas incluyen la falla en la actualización de versiones de firmware anteriores al firmware 1.20.50.50 y la exposición a una condición de iDRAC10 que no responde.
Problema de actualización:
Durante la actualización del firmware de iDRAC10 de cualquier versión anterior a 1.20.50.50, el trabajo de actualización puede fallar. Cuando se encuentra este problema, el registro de ciclo de vida registra un RAC0182: The iDRAC firmware was rebooted with the following reason: Unknown durante la secuencia de actualización.
Ejemplo de registro de ciclo de vida:
2025-06-27 06:49:46 81749 SUP0520 Unable to update the iDRAC firmware to version 1.20.50.50. 2025-06-27 06:48:03 81746 RAC0182 The iDRAC firmware was rebooted with the following reason: unknown. 2025-06-27 06:40:54 81735 SUP0516 Updating firmware for iDRAC to version 1.20.50.50. 2025-06-27 06:39:42 81731 RED110 Downloading the iDRAC-with-Lifecycle-Controller_Firmware_59D8W_WN64_1.20.50.50_A00.EXE update package. 2025-06-27 06:39:41 81730 JCP027 The (installation or configuration) job JID_509703816535 is successfully created on iDRAC.
Problema de falta de respuesta:
El reinicio de una iDRAC10 que ha estado ejecutando la versión de firmware 1.20.50.50 durante más de 50 días deja de responder. La falla requiere que se elimine la alimentación de entrada del servidor para corregir esta condición. La exposición potencial podría regresar en otros 50 días después de la recuperación. Cuando se encuentre un error, el servidor mostrará RAC0185 evento de error durante la POST.
"RAC0185": { "Description": "iDRAC or BMC cannot be started because of an internal issue.", "Message": "Unable to start iDRAC or BMC because of an internal issue - %1. See the message: RAC0185.", "MessageSeverity": "Critical", "NumberOfArgs": 1, "ParamTypes": [ "string" ], "Resolution": "Perform an AC Power Cycle operation by doing the following:1) Disconnect the power cords from the server.2) Wait 30 seconds.3) Reconnect the power cords to the server.If the issue persists, contact the Technical Support team.", "Severity": "Critical"
Causa
La lógica actualizada de EMMC u-boot del firmware 1.20.50.50 de iDRAC10 falla cuando el temporizador de BMC alcanza un valor de umbral (49,71 días) desde el último ciclo de CA del servidor. Debido a este problema con el controlador de eMMC, u-boot de iDRAC10 no podía acceder al almacenamiento eMMC. Esto provoca una falla en la actualización del firmware y la carga de condiciones de partición del kernel
Resolución
No reemplace ningún hardware.
Se eliminó la versión 1.20.50.50 del firmware de iDRAC10 de las descargas de eSupport para evitar una exposición adicional a estos síntomas. El firmware 1.20.50.52 contiene un controlador actualizado.
Las versiones de iDRAC afectadas por este problema son las que se muestran en la siguiente tabla:
|
Versión publicada |
Versión |
Nueva versión disponible en el sitio de soporte |
|---|---|---|
|
Versión de junio de iDRAC |
1.20.50.50 |
1.20.50.52 |
|
Versión de julio |
1.20.51.10 |
1.20.51.12 |
|
R7725XD de PowerEdge |
1.20.53.10 |
1.20.53.12 |