iDRAC10 : Ne répond pas après l’échec de la réinitialisation et de la mise à jour du firmware 1.20.50.50
Résumé: La version 1.20.50.50 du firmware iDRAC10 a été supprimée du site Web de téléchargement eSupport de Dell Technologies en raison de deux problèmes importants. Cet article décrit ces problèmes et les plans de mesures correctives. ...
Symptômes
La version 1.20.50.50 du firmware iDRAC10 a été supprimée du site Web de téléchargement eSupport de Dell Technologies en raison de deux problèmes importants. Les symptômes incluent l’échec de la mise à jour à partir d’anciennes versions du firmware vers le firmware 1.20.50.50 et l’exposition à une condition qui ne répond pas à l’iDRAC10.
Problème de mise à jour :
Lors de la mise à jour du firmware iDRAC10 à partir de n’importe quelle version antérieure vers 1.20.50.50, la tâche de mise à jour peut échouer. Lorsque ce problème se produit, le journal de cycle de vie enregistre une RAC0182: The iDRAC firmware was rebooted with the following reason: Unknown au cours de la séquence de mise à jour.
Exemple de journal de cycle de vie :
2025-06-27 06:49:46 81749 SUP0520 Unable to update the iDRAC firmware to version 1.20.50.50. 2025-06-27 06:48:03 81746 RAC0182 The iDRAC firmware was rebooted with the following reason: unknown. 2025-06-27 06:40:54 81735 SUP0516 Updating firmware for iDRAC to version 1.20.50.50. 2025-06-27 06:39:42 81731 RED110 Downloading the iDRAC-with-Lifecycle-Controller_Firmware_59D8W_WN64_1.20.50.50_A00.EXE update package. 2025-06-27 06:39:41 81730 JCP027 The (installation or configuration) job JID_509703816535 is successfully created on iDRAC.
Problème d’absence de réponse :
Le redémarrage d’un iDRAC10 qui exécute la version 1.20.50.50 du firmware depuis plus de 50 jours ne répond plus. La panne nécessite que l’alimentation d’entrée du serveur soit retirée pour remédier à cette condition. L’exposition potentielle pourrait revenir dans les 50 jours suivant le rétablissement. En cas d’erreur, le serveur affiche RAC0185 événement d’erreur lors de l’autotest de démarrage.
"RAC0185": { "Description": "iDRAC or BMC cannot be started because of an internal issue.", "Message": "Unable to start iDRAC or BMC because of an internal issue - %1. See the message: RAC0185.", "MessageSeverity": "Critical", "NumberOfArgs": 1, "ParamTypes": [ "string" ], "Resolution": "Perform an AC Power Cycle operation by doing the following:1) Disconnect the power cords from the server.2) Wait 30 seconds.3) Reconnect the power cords to the server.If the issue persists, contact the Technical Support team.", "Severity": "Critical"
Cause
La logique u-boot EMMC 1.20.50.50 du firmware iDRAC10 mise à jour échoue lorsque le minuteur BMC atteint une valeur seuil (49,71 jours) depuis le dernier cycle CA du serveur. En raison de ce problème de pilote eMMC, le u-boot de l’iDRAC10 n’a pas pu accéder au stockage eMMC. Cela entraîne l’échec de la mise à jour du firmware et le chargement des conditions de partition du noyau
Résolution
Ne remplacez aucun composant matériel.
La version 1.20.50.50 du firmware iDRAC10 a été supprimée des téléchargements eSupport afin d’éviter toute exposition supplémentaire à ces symptômes. Un pilote mis à jour se trouve dans le firmware 1.20.50.52.
Les versions d’iDRAC concernées par ce problème sont indiquées dans le tableau ci-dessous :
|
Version de mise à jour |
Version |
Nouvelle version disponible sur le site de support |
|---|---|---|
|
Version iDRAC de juin |
1.20.50.50 |
1.20.50.52 |
|
Version de juillet |
1.20.51.10 |
1.20.51.12 |
|
Power Edge R7725XD |
1.20.53.10 |
1.20.53.12 |