iDRAC10: Unresponsive After Reset and Update Failures to Firmware 1.20.50.50

Summary: iDRAC10 firmware version 1.20.50.50 was removed from Dell Technologies' eSupport downloads website due to two high impact issues. This article outlines those issues and remediation plans. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC10 firmware version 1.20.50.50 has been removed from Dell Technologies' eSupport downloads website due to two high impact issues. Symptoms include failure to update from older firmware versions to firmware 1.20.50.50 and exposure to an unresponsive iDRAC10 condition.

Update Issue:

While updating the iDRAC10 firmware from any earlier version to 1.20.50.50, the update job may fail. When this issue is encountered, the life cycle Log records a RAC0182: The iDRAC firmware was rebooted with the following reason: Unknown during the update sequence.

Life cycle Log Example:

2025-06-27 06:49:46  81749   SUP0520           Unable to update the iDRAC firmware to version 1.20.50.50.
2025-06-27 06:48:03  81746   RAC0182           The iDRAC firmware was rebooted with the following reason: unknown.
2025-06-27 06:40:54  81735   SUP0516           Updating firmware for iDRAC to version 1.20.50.50.
2025-06-27 06:39:42  81731   RED110            Downloading the iDRAC-with-Lifecycle-Controller_Firmware_59D8W_WN64_1.20.50.50_A00.EXE update package.
2025-06-27 06:39:41  81730   JCP027   The (installation or configuration) job JID_509703816535 is successfully created on iDRAC.

Unresponsive Issue:

Rebooting an iDRAC10 that has been running firmware version 1.20.50.50 for over 50 days becomes unresponsive. The failure requires that server input power is removed to remediate this condition. Potential exposure could return in another 50 days after recovery. When error is encountered, server will display RAC0185 error event during POST. 

 

        "RAC0185": {
            "Description": "iDRAC or BMC cannot be started because of an internal issue.",
            "Message": "Unable to start iDRAC or BMC because of an internal issue - %1. See the message: RAC0185.",
            "MessageSeverity": "Critical",
            "NumberOfArgs": 1,
            "ParamTypes": [
                "string"
            ],
            "Resolution": "Perform an AC Power Cycle operation by doing the following:1) Disconnect the power cords from the server.2) Wait 30 seconds.3) Reconnect the power cords to the server.If the issue persists, contact the Technical Support team.",
            "Severity": "Critical"

Cause

The updated iDRAC10 firmware 1.20.50.50 u-boot EMMC logic fails when the BMC timer reaches a threshold value (49.71 days) since the last AC cycle of the server. Due to this eMMC driver issue, iDRAC10 u-boot was not able to access the eMMC storage. This leads to firmware update failure and loading kernel partition conditions

Resolution

Do not replace any hardware.

iDRAC10 firmware version 1.20.50.50 was removed from the eSupport downloads to prevent additional exposure to these symptoms. An updated driver is in firmware 1.20.50.52.

The affected iDRAC releases because of this issue are as in below table:

Released Version

Version

New Version available on Support site

June iDRAC Release

1.20.50.50

1.20.50.52

July Release

1.20.51.10

1.20.51.12

Power Edge R7725XD

1.20.53.10

1.20.53.12

Affected Products

iDRAC10 - 1.20.xx Series, OEMR XL R670, OEMR XL R770, OEMR XL R6715, OEMR XL R6725, OEMR XL R7715, OEMR XL R7725, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd , Dell vSAN R670 Ready Node, Dell vSAN R6715 Ready Node, Dell vSAN R770 Ready Node, Dell vSAN R7715 Ready Node, Dell vSAN R7725 Ready Node ...
Article Properties
Article Number: 000343194
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.