Brána bezpečného připojení – zjištěná zařízení se zobrazují ve stavu "Failed".

Shrnutí: Tento článek vysvětluje situaci, kdy se stav zjišťování zařízení zobrazuje jako Failed a stav monitorování SNMP jako neschopný.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Na obrazovce uživatelského rozhraní se u zjištěných zařízení zobrazuje stav selhání namísto úspěšného provedení a možnost monitorování se zobrazuje jako snížený výkon.

Stav Failed

Snížený výkon
 
Tato událost je zaregistrována v protokolu následujícím způsobem:
Date,045 [vert.x-eventloop-thread-1] INFO  
com.dell.sae.apigateway.handlers.InventoryAPIRequestHandler- 815 - got error message 
response from localization for reason:: {"displayMessage":"We cannot check the 
monitoring status of this device as we did not receive the SNMP test 
trap.","responseAction":"Configure the SNMP settings for this device, then try again. If
this does not help, contact your secure connect gateway administrator for 
assistance.","detailedDescription":null}

Příčina

Chyba může být způsobena chybějícími právy správce pro přihlášeného uživatele na SCG.

Řešení

Při odstraňování problémů postupujte podle tohoto kroku:
 
  1. Ověřte nastavení SNMP v řadiči iDRAC0.
  2. Proveďte ověření opětovného inventáře a po dokončení zkontrolujte stav zařízení.
  3. Ověřte služby SCG a zkontrolujte, zda má uživatel přihlášený do SCG oprávnění správce.
  4. Vyhledejte SCG v profilu přihlašovacích údajů.
Vlastnosti článku
Číslo článku: 000200699
Typ článku: Solution
Poslední úprava: 24 Jul 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.