Data Domain: Disco sconosciuto

Oversigt: I dischi possono mostrare "Unknown" quando una nuova unità non viene riconosciuta, un unità guasta o inaffidabile viene segnalata come sconosciuta, un enclosure appena aggiunto non è integrato o un disco sostitutivo non viene inizializzato. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • Nel sistema viene visualizzato un disco con stato "Unknown".
  • Il problema potrebbe riguardare:
    • Un singolo disco nel controller di sistema (unità principale) o nello storage collegato
    • Tutti i dischi in un enclosure appena collegato
    • Un disco è stato sostituito di recente a causa di un guasto

Årsag

Un disco può essere segnalato come "Unknown" per uno dei seguenti motivi:

  • Un disco appena installato non è (ancora) riconosciuto dal sistema.
  • Un disco nel sistema non è affidabile (ad esempio, un disco guasto segnala uno stato "sconosciuto").
  • È stata aggiunta un'intera enclosure, ma non è ancora stata integrata nel gruppo RAID.
  • Un singolo disco sostitutivo non è stato inizializzato correttamente.

Løsning

Attenersi alla seguente procedura in base allo scenario:

  1. Verifica dello stato del disco

  2. Il disco singolo restituisce "Unknown" (e NON è un nuovo disco sostitutivo)

    • Controllare gli avvisi di sistema attivi (alerts show current) e lo stato del disco (disk show state)
      • Se il disco viene segnalato come guasto e si trova in uno stato "sconosciuto", sostituire il disco "sconosciuto/guasto"
    • Se il disco "unknown" è un disco appena installato (sostitutivo), consultare il passaggio 4.
  3. Tutti i dischi in un nuovo enclosure segnalano "Unknown"

    • Si tratta di un comportamento previsto per un alloggiamento appena aggiunto.
    • Una panoramica di base dei passaggi per aggiungere un nuovo alloggiamento: Ottenere le licenze pertinenti, aggiungere lo storage allo storage tier richiesto (attivo, cloud) ed espandere il file system.
  4. Un singolo disco riporta "Unknown" dopo la sostituzione

    • Tentare una nuova scansione delle unità. Da DD-CLI (ssh), eseguire il comando # disk rescan
    • Verifica dello stato dell'unità da DD-CLI # disk show state
      • Se il disco è diventato "In-use" e l'avviso non è stato cancellato, cancellarlo manualmente utilizzando DD-CLI # alerts clear alert-id <alert-id>
      • Se il disco rimane 'unknown', eseguire il comando # disk unfail <encl.disc>  per ripristinare lo stato del disco di riserva.
  5. Necessitano di ulteriore assistenza

    • Se il problema persiste:
      • Contattare il fornitore di supporto a contratto e inviare una richiesta di assistenza.

Flere oplysninger

 

 

     

    Berørte produkter

    Data Domain

    Produkter

    Data Domain
    Artikelegenskaber
    Artikelnummer: 000043258
    Artikeltype: Solution
    Senest ændret: 20 jan. 2026
    Version:  5
    Find svar på dine spørgsmål fra andre Dell-brugere
    Supportservices
    Kontrollér, om din enhed er dækket af supportservices.