Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

NVMe SSDおよびSATAドライブを搭載したWindows 10のインストール

Oversigt: この記事では、「NVMe SSDとSATAの両方のストレージ オプションを搭載しているコンピューターへのWindows 10のインストール」に関する情報を記載しています。

Denne artikel er muligvis automatisk blevet oversat. Hvis du gerne vil give feedback om dens kvalitet, så giv os besked ved hjælp af formularen nederst på denne side.

Artikelindhold


Symptomer

現在のDell Windows 10メディアは、シリアルATA (SATA)ハード ディスク ドライブ(ハード ドライブ)および不揮発性メモリー(NVMe)ハイパフォーマンスPeripheral Component Interconnect Express (PCIe) SSDの両方で構成されているコンピューターにはインストールできません。

NVMe SSDドライブは、次のような一部のDell製コンピューターで利用できます。

  • OptiPlex 7440、7040、5040
  • Latitude E7470、E7270、E5270、E5470、E5570
  • Precision 3510、5510、7510、7710
  • XPS 9350、9550、9250
  • Alienware X51、15 R2、13 R2
メモ: 前述のように、この問題と回避策は、NVMe SSDおよびSATAストレージ ドライブがインストールされているコンピューターにのみ有効です
コンピューターにSATAドライブのみが存在する場合、デバイスの電源を切ると、ストレージ デバイスの検出に失敗します。

Årsag

SSDとHDDが同一コンピューター上にある場合、現在のWindows 10リカバリー環境(WinRE)のストレージ ドライバーとNVMeハイパフォーマンスSSDドライバーとは互換性がありません。

Løsning

対策

現時点での対策は、Windows 10をDellのメディアからNVMe SSDにインストールする前に、コンピューターのBIOSのすべてのSATAストレージ デバイス(HDD/SSD)コントローラーを無効にすることです。

SATAストレージ デバイスを無効にした後、次の手順を実行してBIOSが正しく設定されていることを確認する必要があります。

  1. Dellのロゴが表示されている間にF2を複数回押して、BIOSに移行します。
  2. Boot Sequence]に移動し、[Boot List Option]をUEFIに設定します。
  3. SATA Operation]に移動し、[AHCI]を選択します。
  4. [Advanced Boot Option]で、[Enable Legacy Option ROMs]をクリックします。
  5. 「Secure Boot(セキュアブート)」を「Disabled(無効)」に設定します

Windowsのインストールが完了すると、SATAストレージ デバイス コントローラーが問題なく再有効化され、NVMeドライブと1台以上のSATAドライブの両方が正常に機能するようになります。これ以上の変更は必要ありません。

Dellのエンジニアリング チームはこの問題に対処しており、最新のDell Windows 10メディア リリースには修正プログラムが組み込まれています。リカバリー メディア オプションは、「デルのWindowsバックアップ メディアおよびリカバリー オプション」で入手できます。

Flere oplysninger

SLN301036_en_US__1Windows
Windowsオペレーティング システムの詳細とサポートについては、WindowsサポートのWebページを参照してください。

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Egenskaber for artikel


Sidste udgivelsesdato

20 dec. 2023

Version

9

Artikeltype

Solution