Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 w systemie firmy Dell

Oversigt: Ten artykuł zawiera informacje na temat sposobu naprawy urządzenia USB 3.0, gdy jest ono rozpoznawane jako urządzenie USB 2.0 na komputerze firmy Dell.

Denne artikel er muligvis automatisk blevet oversat. Hvis du gerne vil give feedback om dens kvalitet, så giv os besked ved hjælp af formularen nederst på denne side.

Artikelindhold


Symptomer

Podczas podłączania urządzenia USB 3.0 może wystąpić błąd lub może on w ogóle nie zostać rozpoznany.

Błąd może zawierać komunikat "To urządzenie USB może przesyłać informacje szybciej po podłączeniu go do portu Super-Speed USB 3.0", nawet jeśli jest podłączone do portu 3.0.

Porty USB 3.0 w systemach firmy Dell są zwykle identyfikowane przez włożenie niebieskiego tworzywa sztucznego do każdego portu (rysunek 1).

Porty USB 2.0 i USB 3.0 w komputerze
Rysunek 1. Ilustracja przedstawiająca porty USB 2.0 (czarne) i USB 3.0 (niebieskie) w komputerze.

Symbol lub ikona USB 3.0
Rysunek 2. Ilustracja przedstawiająca ikonę USB 3.0 Super Speed.

UWAGA: Nie jest wymagane posiadanie niebieskich wkładek z tworzywa sztucznego (rysunek 1) w celu odróżnienia portów USB 3.0. W przypadku nowych komputerów porty USB 3.0 mogą mieć standardowe czarne plastikowe wstawki, ale logo USB 3.0 (rysunek 2) będzie znajdować się obok portu. Jeśli w systemie znajduje się kombinacja złączy USB 2.0 i USB 3.0, jest bardziej prawdopodobne, że usb 3.0 zostanie wywołane z niebieskimi wstawkami.

Komunikat o błędzie USB

 

Årsag

Gdy urządzenie USB 3.0 jest podłączone "powoli" do portu USB 3.0, oczekuje się, że sprzęt rozpozna jako USB 2.0.

Løsning

Jeśli widoczny jest powyższy błąd, spróbuj wykonać następujące czynności, aby rozwiązać problem:

  1. Upewnij się, że używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz urządzenie USB 3.0 ponownie i nie wolno wkładać go powoli.
  3. Jeśli wykonanie powyższych czynności nie rozwiąże problemu, zapoznaj się z artykułem bazy wiedzy firmy Dell "Rozwiązywanie problemów z portem USB, gdy nie działa".

Flere oplysninger

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Egenskaber for artikel


Berørt produkt

Desktops & All-in-Ones, Electronics & Accessories, Projectors & Accessories, Laptops, Software

Sidste udgivelsesdato

30 jan. 2024

Version

7

Artikeltype

Solution