File Explorer Not Responding in Windows 10

Oversigt: Having trouble with File Explorer not responding in Windows 10? Follow this guide to resolve issues by clearing history, resetting folders, and restoring default settings. Restart your computer to fix the problem. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Affected Operating Systems:

  • Windows 10

Does Windows 10 File Explorer fail to respond, continues in a working loop and then the non-responding message appears?

Årsag

This problem occurs because of certain applications downloaded to the computer that can cause some settings to be changed, causing FILE EXPLORER locking and slow computer performance. To resolve the issue, follow the steps below:

Løsning

  1. Click the Start button and type FILE EXPLORER OPTIONS:
    Type File Explorer Options in search on start menu
  2. Click the GENERAL tab, in the Clear File Explorer History option click CLEAR, then click RESTORE DEFAULTS, and finally click APPLY.
    Restore Defaults and click Apply
  3. Now click the VIEW tab, select RESET FOLDERS, and then click YES. Then click RESTORE DEFAULTS, and then APPLY.
    Click Restore Defaults and then Apply
  4. In the SEARCH tab, click RESTORE DEFAULTS after this click APPLY.
    Click Restore Defaults and then Apply
  5. Once this is done, restart the computer, and the issue should be resolved.

Berørte produkter

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikelegenskaber
Artikelnummer: 000148462
Artikeltype: Solution
Senest ændret: 17 jul. 2025
Version:  8
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.