SourceOne Discovery Manager: Søgningen mislykkes med fejlen "Fejl ved at begå indsatte rækker i tabel. (0x86041BD3)"
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Discovery Manager-brugere støder på en fejl, når de kører en FTI-søgning (Full Text Index) mod IPM-data (InPlace Migration). Under søgningen vises en gul bannerfejl, der angiver:
Når du klikker på linket, vises dialogboksen Søgefejl, som viser følgende:
Beskrivelse
Der opstod en ukendt fejl (opstod (n) tid(er))
Værdifejl
, der begik indsatte rækker i tabellen. (0x86041BD3)
Fejlmeddelelsen kan blive gentaget flere gange.
Følgende fejlloghændelser registreres i ExJBQueryDC.exe.log for hver fejl:
Beskrivelse: Transaktion (proces-id 240) blev blokeret på låseressourcer med en anden proces og er blevet valgt som deadlock-offer. Kør transaktionen igen. Fejl#:1205 Proc:IndsætIResultater Linje:41|ExDisCoResultTable.cpp(368)
Systemkald mislykkedes. (0x86040100) Ukendt fejl (0x80040E14)|ExDisCoResultTable.cpp(380)
Mislykket skrivning af resultater til resultattabel. HR = 0x80040e14|ExDisCoResultTable.cpp(1276)
Katastrofal fejl (0x8000FFFF) Systemkald mislykkedes. (0x86040100) Ukendt fejl (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380). CExDisCoResultTable::BatchCommitRS] |ExDisCoResultTable.cpp(1497)
Indsæt række <Meddelelses-id> i tabel mislykkedes (0x86041B6F) Katastrofal fejl (0x8000FFFF) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(1497). CExDisCoResultTable::LogStatusMsg] >Systemkald mislykkedes. (0x86040100) Ukendt fejl (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380). CExDisCoResultTable::BatchCommitRS] |ExSearchHitsThread.cpp(473)
Årsag
Dette problem skyldes en softwarefejl
Løsning
Dette problem løses i hotfixpakker (HFB'er) eller Service Pack-versioner på eller nyere end SourceOne Email Management 7.2.7.7034. (7.2.7 + HFB 2)
Hotfixpakker og servicepakkesæt kan downloades via https://www.dell.com/support. Vælg "Drivere og downloads" for at få adgang til den nødvendige software
* Bemærk, at hotfixes kun er tilgængelige for de nyeste programrettelses- eller servicepakkeversioner af produktet, der var tilgængelige, da problemet blev løst.
** Bemærk, at det altid anbefales at opgradere til den nyeste version af SourceOne-udgivelsen, Service Pack og Hot Fix-pakken for at sikre, at alle aktuelt løste problemer rettes, herunder problemet som nævnt ovenfor
Hotfixpakker og servicepakkesæt kan downloades via https://www.dell.com/support. Vælg "Drivere og downloads" for at få adgang til den nødvendige software
* Bemærk, at hotfixes kun er tilgængelige for de nyeste programrettelses- eller servicepakkeversioner af produktet, der var tilgængelige, da problemet blev løst.
** Bemærk, at det altid anbefales at opgradere til den nyeste version af SourceOne-udgivelsen, Service Pack og Hot Fix-pakken for at sikre, at alle aktuelt løste problemer rettes, herunder problemet som nævnt ovenfor
Berørte produkter
SourceOne Discovery ManagerProdukter
SourceOne, SourceOne Discovery ManagerArtikelegenskaber
Artikelnummer: 000168101
Artikeltype: Solution
Senest ændret: 05 maj 2026
Version: 5
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.