PowerStore 500T: Noden er nede efter nodeudskiftning
Oversigt: Efter udskiftning af en PowerStore 500T-node vises noden muligvis ikke helt igen.
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
En node kommer muligvis ikke helt op efter at være blevet udskiftet på en PowerStore 500T.
PowerStore Manager-brugergrænsefladen kan indikere, at noden ikke er i normal tilstand.
PowerStore Manager-brugergrænsefladen kan indikere, at noden ikke er i normal tilstand.
Årsag
Dette kan opstå på grund af et softwareproblem, der er relateret til initialiseringsprocessen for det interne M.2-startmodul i noden.
Løsning
Løsning
Kontakt Dells tekniske support for at gendanne noden til normal tilstand, og oplys dette vidensbaseartikel-id.Rettelse
PowerStoreOS 2.0.1.3 eller nyere inkluderer løsningen af dette problem.Flere oplysninger
I PowerStoreOS V2 er PowerStore 500T-noden ikke en enhed, der kan udskiftes af kunden (CRU), og teknisk support skal kontaktes i forbindelse med udskiftningen.
Berørte produkter
PowerStore 500TProdukter
PowerStoreArtikelegenskaber
Artikelnummer: 000187995
Artikeltype: Solution
Senest ændret: 13 jun. 2025
Version: 11
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.