ECS: Problémy s výkonem služby GeoDrive

Oversigt: Odstraňování problémů s nízkým výkonem a chyb vypršení časového limitu GeoDrive

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • Při archivaci do systému ECS pomocí služby GeoDrive v systému Windows Storage Server dochází ke zpomalení výkonu. 
  • U požadavků v systému ECS byly také zaznamenány chyby 404. 

Årsag

Možnou příčinou je výrazně velký protokol změn u každé cloudové jednotky. Protokol změn obsahuje například oprávnění, změny atributů, odstranění souborů/složek, vytvoření složek, přejmenování souborů. Jedná se o frontu first-in/first-out, která musí zachovat pořadí operací. Pokud je protokol změn obrovský, dochází k problémům s výkonem. 

Løsning

Řešení:

Pro všechny verze Geodrive:


Zjistěte velikost protokolu změn. Pokud je protokol velký, zakažte ukládání informací o zabezpečení / popisů souboru na cloudový server:
  • Na snímku obrazovky napravo v okně Activity je uvedena velikost protokolu změn pro každou z cloudových jednotek.
  • Pravým tlačítkem myši klikněte na cloudové jednotky, přejděte do nastavení a zaškrtněte políčko „DO not save file security/description in cloud server“. Klikněte na tlačítko „OK“.
image.png

Berørte produkter

GeoDrive for Windows, Elastic Cloud Storage
Artikelegenskaber
Artikelnummer: 000194162
Artikeltype: Solution
Senest ændret: 12 maj 2026
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.