ECS: GeoDrive riscontra problemi di prestazioni

Oversigt: Risoluzione dei problemi di prestazioni rallentate ed errori di timeout di GeoDrive

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • Prestazioni rallentate identificate durante l'archiviazione in un nodo ECS utilizzando GeoDrive in Windows Storage Server. 
  • Vengono inoltre registrati errori 404 per le richieste in ECS. 

Årsag

Una possibile causa è un registro delle modifiche di dimensioni molto grandi individuato per ogni unità cloud. Il registro delle modifiche contiene autorizzazioni, modifiche agli attributi, eliminazioni di file/cartelle, creazione di cartelle, ridenominazione dei file e così via. Si tratta di una coda FIFO (First In First Out) che deve mantenere l'ordinamento delle operazioni. Se le dimensioni del registro delle modifiche sono particolarmente elevate, si verificano problemi di prestazioni. 

Løsning

Risoluzione:

Per tutte le versioni di GeoDrive:


Individuare le dimensioni del registro delle modifiche e, se particolarmente elevate, disabilitarne il salvataggio della sicurezza/descrizione del file nel server cloud:
  • Osservando lo screenshot, a destra della finestra Activity, sono indicate le dimensioni del registro delle modifiche per ciascuna unità cloud.
  • Cliccare con il pulsante destro del mouse sulle unità cloud e selezionare la casella di spunta "DO not save file security/description in cloud server". Cliccare su "OK".
image.png

Berørte produkter

GeoDrive for Windows, Elastic Cloud Storage
Artikelegenskaber
Artikelnummer: 000194162
Artikeltype: Solution
Senest ændret: 12 maj 2026
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.