PowerProtect Data Manager: Fejl ved visning af aktiver for beskyttelsespolitik

Oversigt: Dette dækker et scenarie i PowerProtect Data Manager [PPDM], hvor et beskyttelsespolitikaktiver ikke kan vises, og konfigurationen af beskyttelsespolitikken kan heller ikke ændres pga. en fejl, der vises i brugergrænsefladen. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Når du navigerer til Aktiver, når du ser eller redigerer en beskyttelsespolitik, kan følgende fejl ses:
billede-2022-06-22-06-46-26-835.png
Desuden kan følgende ses i /var/log/nginx/access.log
192.168.1.100 - - [17/Jun/2022:13:30:35 -0400] "GET /passthrough/api/v2/vm-containers?filterType=vCenterInventory&filter=viewType%20eq%20%22HOST%22%20and%20vcId%20eq%20%xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxxxxxx%22%20and%20moref%20eq%20%22vm-xxxx%22&self=true HTTP/1.1" 500 227 "https:///" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0" "-"

Årsag

vmdm-discovery-tjenesten har returneret en HTTP 500-fejlkode på grund af et ikke-eksisterende resource_pool objekt.

Løsning

Vil blive rettet i PPDM 19.12.
Løsning til tidligere PPDM-versioner:
  1. Naviger til /usr/local/brs/libs/discover-service/data/
  2. Udfør følgende:
mv discovery.db discovery.db.bak
  1. Kør en fuld registrering af vCenter-aktivkilden/-erne i PPDM-brugergrænsefladen.

Produkter

PowerProtect Software
Artikelegenskaber
Artikelnummer: 000202431
Artikeltype: Solution
Senest ændret: 15 maj 2026
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.