Alienwareノートパソコンから音が出ない

Oversigt: この記事では、Alienware m15 R7、Alienware m15 R7 AMD、Alienware m17 R5 AMD、Alienware X14で音が出ない問題について説明します。

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer


音声なし

 

次の場合に音が出ない問題が発生します。

  1. Windowsをクリーン インストールした後、必要なドライバーが自動的にインストールされません。
  2. 必要なオーディオ ドライバーを手動でアンインストールして再インストールした後、コンピューターを再起動しない
  3. オーディオ ドライバーへの変更は、他のソフトウェアによって実行されます
  4. オーディオ再生デバイスが正しく設定されていない

次のドライバーをインストールする必要があります。

  • Realtekオーディオ ドライバー

デバイスマネージャ

(図1 - Realtekオーディオ ドライバーがインストールされているかどうかを確認する方法)

 


トップに戻る

 


Årsag

ドライバーがないか破損しているか、オーディオ設定が正しくありません。


トップに戻る

 

Løsning

 

Realtekオーディオ ドライバーがインストールされない場合のリカバリー方法:

  1. Windows Updateを使用して、コンピューターのドライバーをアップデートします。

    Windows Updater

  2. DellのWebサイトから必要なドライバーを手動で ダウンロード します。Realtekオーディオ用ドライバー および Cirrus Logic Awesome Speaker Amps用ドライバー (単一ドライバー パッケージ)

    ドライバーのダウンロード

オーディオ ドライバーをインストールする手順:

  1. セットアップの指示に従って、現在のドライバをアンインストールします。

    ドライバーのインストール1

  2. 現在のドライバーのアンインストールが完了したら、[はい、今すぐコンピューターを再起動します]をクリアしないでください。[次へ]をクリックして、すぐにコンピューターを再起動し、最新のオーディオ ドライバーをインストールします。

    ドライバーのインストール2

  3. オーディオ ドライバーを再チェックして、正しいバージョンがインストールされていることを確認します(上記を参照)。

正しいドライバーがインストールされていて、音声が出ない場合は、音声パスが正しく設定されていることを確認します。

  1. スピーカーが再生デバイスとして選択されていることを確認します。

    再生デバイス


トップに戻る

 


Berørte produkter

Alienware m15 R7 AMD, Alienware m15 R7, Alienware m17 R5 AMD, Alienware x14
Artikelegenskaber
Artikelnummer: 000205123
Artikeltype: Solution
Senest ændret: 22 apr. 2025
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.