Windows Hello-login mislykkes på Latitude 7440 bærbar pc, der kører Win10

Oversigt: Følgende artikel indeholder oplysninger om en fejl i Windows Hello-programmet på din bærbare Latitude 7440-pc. Din bærbare computer rapporterer en fejlmeddelelse på skærmen, når din bærbare computer både har et WWAN-kort (Wide Wireless Area Network) monteret og kører Windows 10. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Windows 10 Hello-fejlmeddelelse på skærmen rapporteret på loginskærmen

 

Du kan få vist følgende fejlmeddelelser på skærmen på Windows Hello-loginskærmen på din bærbare Latitude 7440-pc:

Couldn't turn on the camera.

Kunne ikke tænde kameraet Fejlmeddelelse på skærmen

Something went wrong.

Noget gik galt Fejlmeddelelse på skærmen

Disse ses under følgende omstændigheder:

  • Den bærbare computer kører Windows 10-operativsystemet
  • Den bærbare computer har et WWAN-kort installeret
  • Den bærbare computer er i batteritilstand
  • Der er tilsluttet en USB Type-C AC-adapter til den bærbare pc
  • Den bærbare pc-kameras infrarøde (IR) lys blinker ikke
  • Følgende fejlmeddelelse vises i meddelelsesområdet, når du er logget på ved andet forsøg, når der opstår timeout for logonskærmen:
SIM Card removed.

Årsag

Dell har arbejdet på problemet sammen med Microsoft. Der er flere enheder, der skal initialiseres efter startprocessen. (For eksempel: Webkameraet, WWAN-modem, fingeraftrykslæser osv.) 

  • Windows 11-operativsystemet initialiserer enhederne parallelt, hvilket generelt er hurtigere.
  • Men med Windows 10 initialiserer operativsystemet enhederne efter hinanden (sekventielt), og det tager mere tid.

Små forsinkelser i initialiseringen af individuelle enheder begynder at tilføje. Det når et beløb, der er over tærsklen til Windows Hello, og de ovennævnte fejl vises, fordi kameraet ikke er klar i tide.

Løsning

Microsoft løste problemet med Windows 11 Build 25251.1000main.221118-1142 (og nyere). Der er dog ingen planer fra Microsoft om at implementere rettelsen i Windows 10-operativsystemet.

Du kan bruge en af følgende løsninger:

  • Windows Hello-login fungerer, hvis du klikker på Windows Hello-logonknappen
  • Windows Hello Login fungerer, når der opstår timeout for loginskærmen, og du kan bruge pegefeltet, tastaturet eller berøringsskærmen til at få logonskærmen tilbage
  • Windows Hello Login fungerer, hvis du opdaterer til Windows 11
  • Windows Hello-login fungerer, hvis du deaktiverer WWAN-modemmet i Windows Enhedshåndtering
  • Windows Hello-login fungerer, når du tilslutter den bærbare via en af Dell-dockingstationerne i WD19-serien


Tilbage til toppen

Berørte produkter

Latitude 7440
Artikelegenskaber
Artikelnummer: 000216604
Artikeltype: Solution
Senest ændret: 18 maj 2026
Version:  6
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.