NetWorker: FS-sikkerhedskopieringsfejl – volsnap-hændelse
Oversigt: Sikkerhedskopiering af filsystem mislykkedes for E:\-drev på en Windows-klient pga. volsnap-hændelse
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Fejlmeddelelser i logfilerne for arbejdsgangen:
--- Job Indications --- read failed on \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\<folder/file path>: No such file or directory cannot open dir "." (\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\<folder/file path>): No such file or directory File E:\<folder/file path>\ could not be opened and was not backed up. (No such file or directory)Fejlmeddelelser i handlingslogfilerne:
91579:save: Unrecoverable readfile error captured, backup will not complete. 127945:save: read failed on \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy15\<folder\file path>: No such file or directorySikkerhedskopieringen vil lykkes, hvis vi deaktiverer VSS i klientegenskaber.
Årsag
Skyggekopi blev oprettet, mens sikkerhedskopieringen startede, men blev slettet pga. volsnap-hændelse, før sikkerhedskopieringen blev afsluttet.
Windows-systemhændelseslogfiler - Hændelses-id 25.
Windows-systemhændelseslogfiler - Hændelses-id 25.
The shadow copies of volume E: were deleted because the shadow copy storage could not grow in time. Consider reducing I/O load on the system or choose a shadow copy storage volume that is not being shadow copied.Lagercontrollerens firmware og driver var 6-8 år gammel.
Løsning
Problemet blev løst efter opdatering af firmware og drivere fra Wintel admin.
Artikelegenskaber
Artikelnummer: 000217883
Artikeltype: Solution
Senest ændret: 19 maj 2026
Version: 3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.