VxRail: Nástroj vCenter nemůže přidat uzel zpět pomocí svého plně kvalifikovaného názvu domény.

Oversigt: Nástroj vCenter nemůže přidat uzel zpět pomocí plně kvalifikovaného názvu domény (FQDN).

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Uzel byl upgradován z verze 7.0.x na verzi 8.0.x. Po dokončení restartování uzlu se nástroj vCenter nemůže k uzlu znovu připojit.
A general system error occurred: 
Unable to get CSR from host xxx.xxx.com

Obrázek chybové zprávy

Použití IP adresy uzlu funguje.

Nástroj vCenter se může připojit k uzlu na portech 443 a 22.

Uživatel se pokusil znovu vygenerovat certifikát na uzlu, ale stále se to nezdařilo.

Viz článek společnosti Broadcom Nástroj VMware vSphere Update Manager had an unknown error" při skenování hostitele pro upgrade na verzi 6.7 U3Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.

Vpxd.log:
2024-08-07T11:52:05.390Z info vpxd[250707] [Originator@6876 sub=vpxLro opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] [VpxLRO] -- BEGIN lro-8542 -- datacenter-3 -- vim.Datacenter.queryConnectionInfoViaSpec -- 5221a2b0-37ba-501f-8a0a-96bb396d9578(52d9c116-18b2-4cc7-49a5-696a0a04ed45)
2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=IO.Connection opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to SSL handshake; SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), e: 104(Connection reset by peer), duration: 204msec
2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=HttpConnectionPool-000001 opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to get pooled connection; <cs p:00007fc0d4858120, TCP:xxx.xxx.com:443 [xxx.xxx.com]>, SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), duration: 305msec, N7Vmacore15SystemExceptionE(Connection reset by peer: The connection is terminated by the remote end with a reset packet. Usually, this is a sign of a network problem,  timeout, or service overload.)

Årsag

Mezi nástrojem vCenter a hostitelem ESXi bylo nalezeno zařízení brány firewall. Firewall blokuje aplikace SSL.

Løsning

Požádejte uživatele, aby zapojil svůj síťový nebo bezpečnostní tým, aby zkontroloval nastavení zásad brány firewall.

Pokud je související provoz zablokovaný, měly by se zobrazit příslušné události na stránce správy brány firewall.

Flere oplysninger

Pokud se potýkáte s tímto typem situace, můžete také provést zachytávání paketů v systému vCenter a ESXi.
Artikelegenskaber
Artikelnummer: 000227682
Artikeltype: Solution
Senest ændret: 14 sep. 2026
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.