Bærbar Dell-pc kan ikke logge på en Microsoft-konto i SupportAssist OS Recovery
Oversigt: Få mere at vide om et problem med at logge på med din Microsoft-konto i SupportAssist OS Recovery på en bærbar Dell-pc.
Symptomer
Den bærbare Dell-pc kan muligvis ikke logge på en Microsoft-konto. Problemet opstår, når følgende trin er udført:
- Start operativsystemet med din Microsoft-konto.
- Tænd for BitLocker.
- Gem genoprettelsesnøglen på din Microsoft-konto.
- Genstart computeren, tryk gentagne gange på tasten F12, og åbn SupportAssist OS Recovery.
- Opret forbindelse til internettet.
- Klik på indstillingen Diskkloning, og log på dit Microsoft-antal.
- Problemet opstår, og du kan ikke logge på din Microsoft-konto med meddelelsen, der lyder: Noget gik galt.
Berørte platforme:
- Dell 14 DC14255
- Dell 14 Plus 2-i-1-DB04250
- Dell 16 DC16255
- Dell 16 DC16256
- Dell 16 Plus 2-i-1-DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus-PB13255
- Vigtige Dell Pro 14-PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus-PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus-PB16255
- Dell Pro Slim QCS1255
Årsag
Dette er et browserkompatibelt problem. Det aktuelle browserprogram (IE) i Service OS er ikke i stand til at gengive det nyeste HTML-baserede indhold for nogle få Microsoft-webstedssider. Brug af Microsoft Edge eller Google Chrome i SupportAssist OS Recovery løser problemet.
Løsning
Opdatering til SupportAssist OS Recovery version 5.5.14 eller nyere af følgende produkter løser problemet. Hvis du vil downloade og installere programmet, skal du se Sådan downloades og installeres Dell-drivere og -firmware.
- Dell 14 Plus 2-i-1-DB04250
- Dell 16 Plus 2-i-1-DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus-PB13255
- Vigtige Dell Pro 14-PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus-PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus-PB16255
En ny version af SupportAssist OS Recovery 5.5.15 forventes at blive udgivet i november 2025 for at løse problemet for følgende produkter.
- Dell 14 DC14255
- Dell 16 DC16255
- Dell 16 DC16256
- Dell Pro Slim QCS1255
Du kan løse problemet ved at følge disse trin for at løse problemet.
- Tænd computeren, tryk gentagne gange på F12-tasten, og åbn SupportAssist OS Recovery.
- Klik på indstillingen Diskkloning, og vælg Indtast nøgle manuelt for at deaktivere BitLocker-krypteringen.