PowerStore: Sundhedstjek registrerer 4PortCard forkert indstillet til (fru_is_not_in_use)

Oversigt: I visse scenarier på en PowerStore 500T-enhed kan Back end-portene (BEPorts) på 4PortCards fejlagtigt ikke have nogen tilknyttede interne netenhedsobjekter efter opgradering til PowerStoreOS 4.1.x. En enhed med dette problem kan opleve rullende panik, når 4PortCard udskiftes. Denne systemtilstandskontrol registrerer, om problemet forekommer på 500T-enheder, der kører PowerStoreOS version 4.1.x. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Systemet slår alarm 0x03700103 med beskeden "4-port card state is incorrect."

Fejlskærm

PowerStore har også et System Health Check (SHC), som viser "Found net devices for FE ports of 4 port card" meddelelse fra PowerStore Manager:

PowerStore Manager

 

Denne SHC kan også køres fra PowerStore-servicebeholderens CLI:

[BSC:cyc@ABCD123-A ~]$ svc_health_check run -rhc four_port_iom_state_check
Name                               Location  Status     Description
Four Port IOM/IOPM State check     node_a    Failed     Found net devices for FE ports of 4 port card. (KB#000347815)
  
  
SUMMARY Status: Failed
   Passed:      0
   Failed:      1
   Total:       1

Årsag

Hvis en PowerStore 500T blev implementeret på PowerStore version 2.0, eller hvis der blev føjet et 4PortCard til et system, der allerede kører version 4.1, kan systemet muligvis ikke oprette de nødvendige netenhedsobjekter. Når enheden kører PowerStore version 4.1, er FRU-tilstanden på 4PortCard muligvis forkert indstillet til not_in_use.

Hvis kortet udskiftes, mens du er i denne tilstand, håndterer PowerStore System Manager (SYM) muligvis ikke overgangen korrekt, hvilket potentielt kan udløse rullende nodepanik og resultere i DU-hændelser (Data Unavailability).  Se KB-000342081 - PowerStore: 500T 4PortCard er forkert indstillet til fru_is_not_in_use efter opgradering til v4.1.x

Løsning

Dette problem er løst i PowerStore version 4.2.0.0.  Vi sigter også mod at frigive en løsning på dette problem i PowerStore version 4.1.0.2

Flere oplysninger

Berørte produkter

PowerStore 500T
Artikelegenskaber
Artikelnummer: 000347815
Artikeltype: Solution
Senest ændret: 04 maj 2026
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.