NMDA: Oracle-gendannelse mislykkedes: NSR-fejl ved gendannelse af ressource

Oversigt: Gendannelse af Oracle-database mislykkes, når en administrator forsøger at gendanne ved hjælp af NetWorker Management Console (NMC).

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Fejlmeddelelse: 

<Client-Name> nsrdarc NSR error 53 Unable to query the 'NSR recover' resource with the name 'XYZ'
<Cient-Name> nsrdarc NSR error The recovery command '/usr/bin/nsrdarc -a -s <NSR-Server> -c <Client-Name> -T oracle -g <XYZ> - No Catalog' failed.

Årsag

Dette problem kan skyldes forkert konfiguration af klientressourcer. Desuden skal påkrævede konti, der bruges til gendannelse, være medlem af gruppen Databaseoperatør og administrator.

Løsning

  1. Log på NetWorker Management Console (NMC).
  2. Fra beskyttelse ->klienter. Åbn oracle-databaseklientens egenskaber. Kontroller, at listen Alias er korrekt opdateret i Global 1 ud af 2 klientposter.
  3. Fra klientens egenskaber skal du sørge for, at feltet Fjernadgang udfyldes med den relevante systemadgangsmetode ved hjælp af følgende syntaks: bruger@vært  (brugeren kan være rod.)
  4. I vinduet Server ->Brugergrupper skal du bekræfte, at de samme brugeradgangsoplysninger er konfigureret i grupperne Databaseoperatorer og Programadministrator
  5. Prøv at gendanne igen.

Berørte produkter

NetWorker, NetWorker Module for Databases and Applications

Produkter

NetWorker Family, NetWorker Module
Artikelegenskaber
Artikelnummer: 000450898
Artikeltype: Solution
Senest ændret: 02 jul. 2026
Version:  2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.