PowerStore: "Fil QoS-politik allerede indstillet til Ingen" vises under ændringer af filsystemets egenskaber

Oversigt: Efter opgradering til PowerStoreOS 4.4 kan forsøg på at ændre egenskaberne for et eksisterende filsystem (f.eks. størrelse, oplocks eller adgangspolitik) mislykkes. Under opdateringen vises muligvis meddelelsen "Filens QoS-politik er allerede indstillet til Ingen". ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Forsøg på at ændre filsystemets egenskaber kan mislykkes, og ændringerne anvendes ikke.

Sådan identificeres problemet.

Under et forsøg på at ændre filsystemets egenskaber i PowerStore Manager (UI) viser systemet muligvis meddelelsen "Fil QoS-politik er allerede indstillet til Ingen".
Som følge heraf fuldføres handlingen ikke med succes.

Årsag

I PowerStoreOS 4.4 ændrer opdateringer til PowerStore Manager (UI), hvordan ændringer af filsystemegenskaber behandles. Under visse operationer kan en ekstra ejendom være i anmodningen. Dette kan resultere i, at valideringsmeddelelsen "File QoS-politik allerede indstillet til Ingen" returneres.

Løsning

Løsning

En af følgende metoder kan bruges til at ændre filsystemegenskaber:

 

  • Brug PowerStore CLI (PSTCLI) eller REST API til at opdatere filsystemets egenskaber direkte.
  • Du kan også oprette en QoS-filpolitik i PowerStore Manager (UI) og midlertidigt tildele den til filsystemet, mens du foretager de nødvendige egenskabsændringer. Når ændringerne er fuldført, kan QoS-politikken ophæves.

Når der anvendes en midlertidig servicekvalitetspolitik, kan en maksimal gennemløbsværdi på 1.000.000 (1 TB/s) konfigureres for at undgå en effektiv påvirkning af servicekvaliteten under ændringsprocessen.

Berørte produkter

PowerStore
Artikelegenskaber
Artikelnummer: 000457970
Artikeltype: Solution
Senest ændret: 27 maj 2026
Version:  1
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.