Data Domain: SupportAssist-advarslen "Fejl ved kommunikation med gateway til Secure Remote Services"
Oversigt: I denne artikel beskrives et kendt problem, hvor Data Domain-systemer genererer en tilbagevendende SupportAssist-advarsel, der angiver en kommunikationsfejl med Secure Remote Services-gatewayen. En intern softwarefejl forårsager dette problem og kræver enten en opgradering eller Dells tekniske support for at kunne løses. ...
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Kendte berørte versioner
- 7.13.1.50 og 7.13.1.60
- 8.3.1.20
- 8.6.0.0
Kunder kan være opmærksomme på følgende:
- En daglig SupportAssist-advarsel (typisk omkring kl. 08.00) med rapportering:
Error communicating with ESRS Gateway - Advarslen vises automatisk igen, når den er ryddet
- Gentagne indberetninger i stil med:
EVT-SMTOOL-00003: Error communicating with ESRS gateway - Logfiler kan indikere HTTP-kommunikationsfejl (f.eks.
HTTP 401 errors)Cause="HTTP request error (401)"
- SupportAssist-handlinger med advarselsoversigter ser ud til at mislykkes gentagne gange
Årsag
En defekt i berørte Data Domain OS-versioner resulterer i, at et internt script fejlagtigt aktiverer en kommunikationsmetode, der er beregnet til en anden tjeneste.
Resultatet er følgende:
- Systemet forsøger at kommunikere med Secure Remote Services-gatewayen ved hjælp af en ugyldig metode
- Anmodningen afvises (
HTTP 401 unauthorized) - Der genereres en tilbagevendende advarsel under den daglige oversigtsproces for SupportAssist-advarsler
Løsning
Anbefalet:
- Opgrader DD OS til en fast version for at forhindre, at dette problem opstår igen.
-
Faste versioner:
- 7.13.1.70 og nyere
- 8.3.1.30 og nyere
- 8.6.1.10 og nyere
- 8.7.0.0 og nyere
- Data Domain: DDOS-softwareversioner og downloadlinks
-
Alternativ løsning, hvis opgradering ikke er mulig:
- Dette problem kræver korrigerende handlinger, der involverer ændringer på systemniveau, der ikke er tilgængelige via standardkundeadgang.
- Kontakt Dells tekniske support for at få hjælp. Se denne KB-artikel (#000465220):
-
- Godkend betingelsen
- Anvend den relevante løsning eller løsning
- Sørg for, at SupportAssist-funktionaliteten er gendannet
Berørte produkter
Data DomainArtikelegenskaber
Artikelnummer: 000465220
Artikeltype: Solution
Senest ændret: 15 maj 2026
Version: 1
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.