Dell VxRail: VxRail-nodfel vid tillägg – konfigurera ESXi NTP-inställningar
Zusammenfassung: När du lägger till en VxRail-nod visas steget "Configuring ESXi NTP settings..." Misslyckas. NTP (Network Time Protocol).
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
När du lägger till en ny VxRail-nod med VxRM-insticksprogrammet visas steget "Configuring ESXi NTP settings..." Misslyckas.
Ursache
Detta kan inträffa även när NTP fylls i i ntp.conf på vCenter-, VxRail Manager- och ESXi-noder. Under nodtillägget finns inställningen som används i VxRail Manager Rest API. Den här parametern ställs in under distributionen av VxRail Manager.
Lösung
Gör så här för att lösa problemet:
- Starta en SSH-session i VxRail Manager med hjälp av en mystik användare.
- Ändra behörigheter med hjälp av SU- och rotlösenordet.
- Kontrollera den aktuella NTP-inställningen på Rest API med hjälp av följande kommando:
curl --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Om värdet på det sista kommandot är tomt eller ogiltigt ändrar du det med nästa kommando, vilket <ersätter NTP_SERVER> fält med NTP IP-adress eller FQDN:
curl -X PUT -H "Content-Type: application/json" -d '{"value":"<NTP_SERVER>"}' --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Klicka på Retry i vCenter för att fortsätta med nodtillägget. Om NTP-servern är giltig bör den inte misslyckas.
Weitere Informationen
Användarhandbok för Dell VxRail – API: https://dl.dell.com/content/docu91468_VxRail_Appliance_4.5.x,_4.7.x,_and_7.0.x_API_Guide.pdf
Betroffene Produkte
VxRailArtikeleigenschaften
Artikelnummer: 000211460
Artikeltyp: Solution
Zuletzt geändert: 04 Juni 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.