PowerStore: Zustandsprüfung erkennt das Problem mit der fehlenden SSD
Zusammenfassung: Die SSD-Erkennungsprüfung im Paket für die Integritätsprüfung erkennt, ob das Problem mit der automatischen SSD besteht. Diese Prüfung wird sowohl von der Systemprüfung als auch von PUHC durchgeführt. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die Integritätsprüfung erkennt, ob ein SSD-Laufwerk aus einer Dynamic Resiliency Engine Group (DRE), auch BEKANNT als RAID, entfernt wurde, aber PowerStore erkennt nicht, dass die SSD entfernt wurde. Dieses Problem wird im KB-Artikel 000216381 PowerStore erläutert: SSD ist ausgefallen, ohne dass eine Warnmeldung angezeigt
wirdDie Integritätsprüfung erkennt dies in den folgenden Szenarien:
wirdDie Integritätsprüfung erkennt dies in den folgenden Szenarien:
- Ausführen der PreUpgrade Health Check (PUHC):

- Ausführen der Systemprüfung:

- Ausführen des Skripts für den Systemintegritätsdienst (svc_health_check) über eine SSH-Verbindung. Hinweis: Ausgabe zu Veranschaulichungszwecken gekürzt.
| [SVC:cyc@ABCDEF-A ~]$ svc_health_check name location status description I/O Ports node_a Passed I/O Ports node_b Passed ausführen . . . Safe Node Failover Check node_b Passed Silent Drive Failure Check node_a Failed Detected 1 drive with silent failure. Die Festplatten-ID im Datenpfad ist 8. (KB#000216659) <<< Automatische Laufwerksprüfung |
Ursache
In seltenen Fällen erkennt das Steuermodul des PowerStore keinen SSD-Fehler. Dies führt dazu, dass eine ausgelöste SSD-Warnung automatisch ausgelöst wird und keine Benachrichtigung an SupportAssist gesendet wird.
Lösung
Die ausgefallene SSD muss ausgetauscht werden.
Wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten oder zu bestätigen, dass dieses Problem aufgetreten ist. Verweisen Sie auf diesen KB-Artikel im Service-Request für eine beschleunigte Handhabung.
Wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten oder zu bestätigen, dass dieses Problem aufgetreten ist. Verweisen Sie auf diesen KB-Artikel im Service-Request für eine beschleunigte Handhabung.
Weitere Informationen
Weitere Informationen zu Systemintegritätsprüfungen finden Sie im KB-Artikel 000198084 PowerStore: So verwenden Sie die Systemprüfungsfunktion oder den KB-Artikel 000192601 PowerStore: So überprüfen Sie die Integrität des Clusters vor dem Softwareupgrade mithilfe der Integritätsprüfung vor dem Upgrade und der Systemprüfung.
KB-Artikel 000216381 PowerStore: SSD ist ausgefallen, ohne dass eine Warnmeldung angezeigt wird
KB-Artikel 000216381 PowerStore: SSD ist ausgefallen, ohne dass eine Warnmeldung angezeigt wird
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000216659
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.