Dell Data Securityサーバー コンソールで、Dell Encryptionエージェントが異なるホスト名を報告する

Zusammenfassung: この記事では、インベントリーでWindowsクライアントの間違ったホスト名を報告する問題を修正するための手順について説明します。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

対象製品:

  • Dell Encryption
  • Dell Endpoint Security Suite Enterprise

対象オペレーティング システム:

  • Windows

Ursache

Dell Data Security製品で、hostsファイルに現在のホスト名以前の異なるホスト名があると、サーバーへのインベントリー アップロードの際に間違ったホスト名が報告されることがあります。

Lösung

  1. C:\Windows\System32\drivers\etcにあるhostsファイルを編集します。

hostsファイル

  1. 現在のホスト名がhostsファイルの最初のエントリーになるように順序を変更します。

アップデートされたhostsファイル

注:現在のホスト名の後になる必要のある他のエイリアスをhostsファイル内に指定することもできます。
  1. 終了したら、 File>Saveをクリックします。
  2. ホスト名は、次回のインベントリーのアップロード時にサーバー内で変更されます。

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

Weitere Informationen

 

Videos

 

Betroffene Produkte

Dell Encryption, Dell Endpoint Security Suite Enterprise
Artikeleigenschaften
Artikelnummer: 000187320
Artikeltyp: Solution
Zuletzt geändert: 20 Mai 2024
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.