PowerMax 2500 ja 8500: Isäntä ei havaitse PowerMaxia NVMe:n/TCP:n avulla
Zusammenfassung: Isäntä ei tunnista PowerMaxia eikä muodosta yhteyttä siihen, kun PowerMaxin NVMe/TCP-päätepiste (IPPT) on määritetty DDC (Advertise Direct Discovery Controller) -tilaan.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
PoweMaxOS-tasot, joita ongelma koskee:
Ilmoitettuja palveluja voi etsiä seuraavalla Linux-isännän komennolla:
Korjaa toimialueen virhe (vaihtoehto -r) seuraavalla komennolla.
- 10.0.0.0 (Juniper)
- 10.0.1.0 (Juniper-SR1)
- 10.0.1.x (Juniper-SR1-hotfix)
Ilmoitettuja palveluja voi etsiä seuraavalla Linux-isännän komennolla:
avahi-browse -t -v _nvme-disc._tcp
Korjaa toimialueen virhe (vaihtoehto -r) seuraavalla komennolla.
avahi-browse -t -r -v _nvme-disc._tcp
Ursache
Ongelmana on DNS (Domain Name Server) -tietue SRV (Service Record) (https://en.wikipedia.org/wiki/SRV_record).
SRV-tietueissa on kohdekenttä. Kohde on palvelun tarjoavan yrityksen isäntänimi. Isäntä voi hakea IP-osoitteen kyseisellä isäntänimellä. PowerMaxissa kyseinen mekanismi ei toiminut, koska kohde osoitti väärää isäntänimeä, kuten seuraavassa kyselyvastauksessa näkyi.
SRV-tietueissa on kohdekenttä. Kohde on palvelun tarjoavan yrityksen isäntänimi. Isäntä voi hakea IP-osoitteen kyseisellä isäntänimellä. PowerMaxissa kyseinen mekanismi ei toiminut, koska kohde osoitti väärää isäntänimeä, kuten seuraavassa kyselyvastauksessa näkyi.
Edellä mainitun ongelman lisäksi resurssitietue RR_TXT oli tyhjä kyselyn vastauksessa, joka johtui kyselyvastauksen alustamisongelmasta.
Lösung
Ongelma korjataan juniper-SR1-Hotfix-julkaisussa
10.0.1.x (Juniper-SR1-hotfix) - PMOS-59142
10.0.1.x (Juniper-SR1-hotfix) - PMOS-59142
Kiertotapa:
Määritä DDC:n IP-osoite ja isännän IPPT:hen liittyvä IP-osoite manuaalisesti.
Betroffene Produkte
PowerMax 2500, PowerMax 8500Artikeleigenschaften
Artikelnummer: 000217103
Artikeltyp: Solution
Zuletzt geändert: 18 Mai 2026
Version: 7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.