PowerEdge: Das Ereignis "Kein Speicher gefunden" wird während des POST auf NVIDIA Bluefield 3-fähigen Servern angezeigt

Zusammenfassung: Eine kürzlich durchgeführte Kombination aus DPU-Firmware (Data Processing Unit), CPLD-Firmware (Complex Programmable Logic Device) und iDRAC ermöglichte ein ordnungsgemäßes Herunterfahren. Das Ausführen bestimmter Aufgaben kann während des Startvorgangs das Ereignis "Kein Speicher gefunden" verursachen. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Eine kürzlich durchgeführte Kombination aus DPU-Firmware (Data Processing Unit), CPLD-Firmware (Complex Programmable Logic Device) und iDRAC ermöglichte ein ordnungsgemäßes Herunterfahren. Das Ausführen bestimmter Aufgaben kann während des Startvorgangs das Ereignis "Kein Speicher gefunden" verursachen. Beispiele für diese Aufgaben sind BIOS-Updates, Updates der PCIe-Schaltplatine (PSB), BIOS-Konfigurationsänderungen oder Server-Kaltneustarts. Beim nachfolgenden Neustart kann dieser Fehler auf dem Server auftreten.

Diese Funktion ermöglicht das ordnungsgemäße Herunterfahren der DPU.

Dies wirkt sich auf alle DPU-fähigen Plattformen aus.
  • R660
  • R760
  • R760XA
  • XE9680
Dies wirkt sich auf NVIDIA BlueField-3-DPUs mit aktiviertem DPU-Modus aus.
  • NVIDIA Bluefield-3 B3210e
  • NVIDIA Bluefield-3 B3220
Hinweis: Das NVIDIA Bluefield-3 B3140H ist im Super-NIC-Modus eingestellt. Wenn er in den DPU-Modus geändert wird, kann dieses Ereignis ebenfalls auftreten.

Beispiel für einen Fehler beim Einschaltselbsttest (POST):
POST-Fehler: Kein Speicher gefunden

Beispiel für einen Fehler im Lifecycle-Protokoll:
image.png

Ursache

Als diese neue Funktion hinzugefügt wurde, mussten Änderungen an der NVIDIA BlueField-3-, der iDRAC- und der CPLD-Firmware der betroffenen Plattformen vorgenommen werden. Während des Aus- und Einschaltens nach bestimmten Aufgaben ist das Timing der verschiedenen Zustandsautomaten nicht synchronisiert, was zu dem Ereignis führt.

 

Hinweis: Dies geschieht, wenn der iDRAC mindestens eine DPU gefunden hat, die im DPU-Modus ausgeführt wird. Wenn eine DPU im Super-NIC-Modus ausgeführt wird, tritt dies nicht auf.

Betroffene CPLD-Versionen:

  • 1.1.5
  • 1.1.7
Betroffene iDRAC-Version:
  • 7.10.50.00
Betroffene BlueField-3-Version:
  • 32.40.1000

Lösung

Das ordnungsgemäße Herunterfahren ist in einer kommenden CPLD-Version deaktiviert.
 

Wenn kein Speicher erkannt wird:

Der Server verbleibt im Status der Fehlermeldung im BIOS, wie im Screenshot oben gezeigt. Der Server befindet sich in diesem Zustand und wartet ca. 1 Minute, dann wird er automatisch neu gestartet. Sobald der Server neu gestartet wird, ist er voll funktionsfähig und der Arbeitsspeicher wird wie erwartet betrachtet.

    Betroffene Produkte

    PowerEdge R660, PowerEdge R760, PowerEdge R760XA, PowerEdge XE9680
    Artikeleigenschaften
    Artikelnummer: 000227031
    Artikeltyp: Solution
    Zuletzt geändert: 09 Juli 2025
    Version:  2
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