Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client.
Summary: Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client. ...
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Échec de la sauvegarde d’image VMware à la demande avec les éléments suivants :
Catégorie : Gravité de l’APPLICATION
: Récapitulatif du PROCESSUS
: Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Informations sur l’événement :
Code d’événement : Catégorie 30931
: Gravité de l’APPLICATION
: Récapitulatif du PROCESSUS
: Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Si une demande de sauvegarde de groupe est lancée.
Cause
Aucun serveur proxy d’image Avamar n’est configuré pour protéger le datastore où sont stockés les fichiers .vmdk du client. Cela affecte généralement un ou plusieurs clients de sauvegarde de machines virtuelles.
Resolution
- Ouvrez Avamar Administrator
- Accédez à la fenêtre Policy et cliquez sur l’onglet Clients.
- Recherchez la machine virtuelle qui échoue avec « No Proxy » et modifiez-la
- Accédez à l’onglet VMware et examinez le datastore sur lequel la machine virtuelle est hébergée.
- Accéder à la fenêtre Administration
- Modifiez les proxys et vérifiez le datastore qui héberge la machine virtuelle.
- Cliquez sur OK pour enregistrer la modification.
Additional Information
Les articles suivants traitent des problèmes qui présentent la même erreur générique « Aucun proxy ».
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de l’absence de serveurs proxy configurés pour protéger le datastore qui contient les VMDK du client.
- Échec des sauvegardes d’image de machine virtuelle Avamar avec l’erreur « No Proxy » en raison d’une interruption de la connexion vCenter
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de l’absence de disques durs sur la machine virtuelle
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de la mise hors tension du proxy dans vCenter
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison du fait que les proxys ne sont pas résolus dans DNS
Επηρεαζόμενα προϊόντα
AvamarΠροϊόντα
AvamarΙδιότητες άρθρου
Article Number: 000033549
Article Type: Solution
Τελευταία τροποποίηση: 05 Φεβ 2025
Version: 4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.