ECS: Dial Home: Disk missing for a long time - Symptom Code: 2066

Summary: This knowledge article explains why the alert 'Disk missing for a long time' is reported with symptom code 2066.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

A disk was present in the ECS, then disappeared and did not appear in an hour. This is seen from ECS node 3.7 with the event string: 
Node SN={Node SN}: Disk SN={diskSerialNumber} on rack={rack}, node={fqdn}, slot={slot} has been missing more than 60 minutes. Disk Details: Type={HDD/SSD}, Model={Vendor Model}, Size={size} GB, Firmware={firmware}

Cause

This can be due to a bad disk or old firmware disk version.

Resolution

Open a service request with Dell technical support regarding this knowledge article for further assistance.

Επηρεαζόμενα προϊόντα

ECS
Ιδιότητες άρθρου
Article Number: 000195805
Article Type: Solution
Τελευταία τροποποίηση: 17 Δεκ 2025
Version:  5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.