NetWorker: NMC UI "Unable to launch application", Unsigned application requesting unrestricted access to system

Summary: When launching NetWorker Management Console (NMC), the UI fails to launch with "Unable to launch application" error.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

  • When launching NetWorker Management Console (NMC), the user interface fails to launch with "Unable to launch application".
Unable to launch the application message
  • The Details tab reports the following error:
Error: Unsigned application requesting unrestricted access to system
          Unsigned  resource https://<NMC server>:9000/LGTOnmc/java/comtsk.jar
  Java - more information

Cause

From the Java 8 Update 131 release, applications signed with the MD5withRSA or MD5withDSA algorithms are treated as unsigned.

Resolution

1. Edit the java.security file under the NRE installation security path.
For NRE, the full path to the file is C:\Program Files\NRE\java\<jre version>\lib\security\java.security.

2. Comment out the line that starts with "jdk.jar", like in the example below-
 
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#     DSA keySize < 1024, include jdk.disabled.namedCurves
3. Save the changes.
4. Launch NMC UI.

Επηρεαζόμενα προϊόντα

NetWorker, NetWorker Management Console

Προϊόντα

NetWorker Family, NetWorker Series
Ιδιότητες άρθρου
Article Number: 000210820
Article Type: Solution
Τελευταία τροποποίηση: 28 Μαΐ 2023
Version:  2
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.