Avamar: In v19.10, editing a schedule reports “The start date cannot be past date,” even when selecting a valid date
Summary: The Avamar Management Console (MC) has a bug where editing a schedule results in an error message: “The start date cannot be past date,” even when selecting a valid date.
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
The Avamar Management Console (MC) has a bug where editing a schedule results in an error message: “The start date cannot be past date,” even when selecting a valid date.
The issue is specific to the Avamar User Interface (AUI) and does not occur in the Java GUI. It is also consistent across different browsers.
The issue is specific to the Avamar User Interface (AUI) and does not occur in the Java GUI. It is also consistent across different browsers.
Cause
Engineering has identified the problem and created defects for versions 19.10 and 19.12.
Resolution
Contact Dell Support and reference this article for up to date information on a fix for this behavior.
Επηρεαζόμενα προϊόντα
AvamarΙδιότητες άρθρου
Article Number: 000226495
Article Type: Solution
Τελευταία τροποποίηση: 17 Δεκ 2025
Version: 3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.