Installasjon av SupportAssist OS Recovery fører til datatap

Summary: SupportAssist for hjemme-PC-er og SupportAssist OS Recovery (SAOS) har nylig lansert en ny funksjon som gjør det mulig å installere SAOS på brukermaskiner som kvalifiserer via SA 3.9. Dette problemet har ført til at enkelte kunder kontakter kundestøtte angående datatap på PC-en sine fordi partisjonene som oppbevarte dataene, nå er utilgjengelige. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Her finner du mer informasjon om SupportAssist og funksjonene .

Når dette problemet oppstår, kan du oppleve at partisjoner vises i Filutforsker med en stasjonsbokstav, og når du klikker på en av dem, ber operativsystemet deg om å formatere partisjonen.
 

Andre scenarioer inkluderer at partisjonen vises i Diskbehandling uten en tilordnet stasjonsbokstav eller som ledig plass.

Cause

Partisjonsprosessen krever at diskplassen reduseres med 1 GB for å kunne danne en Dell Support-partisjon med plass til gjenopprettingssystemet SupportAssist OS Recovery. Partisjonsprosessen kan ta lang tid på grunn av roterende disker med treg ytelse eller store mengder data. Siden denne prosessen tar lang tid, kan man få inntrykk av at den har mislyktes, men du må ikke stoppe eller forlate prosessen.
 

Hvis prosessen blir avsluttet før den er fullført, kan det hende at partisjoneringsprogramvaren ikke har lagt til endringene i partisjonstabellen. Dette vil resultere i symptomene ovenfor.

Resolution

Testing utført av SupportAssist OS Recovery har vist at reparasjonsflyten i SupportAssist OS Recovery kan brukes til å korrigere partisjonstabellen i de fleste tilfeller.
 

Følg disse trinnene for å opprette en USB-redningsnøkkel:

  1. Gå til OSRI på Dell-nettstedet for kundestøtte.
  2. Last ned Dell OSRI-verktøyet.
  3. Følg instruksjonene på skjermen for å opprette en oppstartbar USB-nøkkel.
  4. Sett USB-nøkkelen inn i det berørte systemet.
  5. Start på nytt, og trykk på F12.
  6. Velg USB-nøkkelen som du satt inn i systemet.
  7. Når du har startet opp til SupportAssist OS Recovery, vil du se en veiledning.
  8. Lukk veiledningen, og klikk på reparasjonsflisen på startsiden.
  9. Følg instruksjonene på skjermen. Når prosessen er fullført, starter du på nytt i hovedoperativsystemet.
  10. Når du er i hovedoperativsystemet, må du tilordne en stasjonsbokstav til partisjonen for å få tilgang til den igjen.
  11. For å gjøre dette må du åpne Diskbehandling (figur 1 [bare på engelsk)].
    Start Diskbehandling ved å høyreklikke på Start i Windows
    (Figur 1: Diskbehandling under Start i Windows)
  12. Finn det manglende datavolumet uten stasjonsbokstav (figur 2 [bare på engelsk)].
    volum uten tilordnet stasjonsbokstav
    (Figur 2: Volum uten tilordnet stasjonsbokstav)
  13. Høyreklikk på volumet, og velg menyelementet "Endre stasjonsbokstav og -baner" (figur 3 [bare på engelsk)].
    Menyelementet Endre stasjonsbokstav og -baner
    (Figur 3: Menyelementet Endre stasjonsbokstav og -baner)
  14. Velg stasjonsbokstaven, og klikk på "OK" for å bekrefte (figur 4 [bare på engelsk)].
    Bekrefte manuelt tilordnet stasjonsbokstav
    (Figur 4: Bekrefte manuelt tilordnet stasjonsbokstav)
  15. Etter dette kan man se volumets stasjonsbokstav i Diskbehandling (figur 5 [bare på engelsk]).
    Stasjonsbokstav tilbake i Diskbehandling
    (Figur 5: Volumets stasjonsbokstav er tilbake i Diskbehandling)
  16. Det gjenopprettede volumet er også tilgjengelig i Filutforsker (figur 6 [bare på engelsk]).
    volum tilbake i Filutforsker
    (Figur 6: Volum tilbake i Filutforsker)
  17. Åpne den nye stasjonsbokstaven, og kontroller at du kan se dataene dine.

Affected Products

SupportAssist for Home PCs, SupportAssist OS Recovery
Article Properties
Article Number: 000187311
Article Type: Solution
Last Modified: 21 Sept 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.