データ ロスを引き起こすSupportAssist OS Recoveryのインストール

Summary: 家庭用PC向けSupportAssistおよびSupportAssist OS Recovery(SAOS)は最近、SA 3.9を介して認定されたユーザー マシンにSAOSをインストールできる新機能を発表しました。 この問題の結果として、データを格納しているパーティションがアクセス不能な状態になっているため、一部のお客様がPC上のデータ ロスについてサポートに問い合わせることになりました。 ...

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Symptoms

ここでは、 SupportAssistとその機能 の詳細について説明します。

この問題が発生した場合、ドライブ レターを使用してエクスプローラーに表示されたパーティションに問題がある可能性があります。クリックすると、OSによってパーティションのフォーマットが求められます。
 

他のシナリオでは、ディスク管理を表示することと、ドライブ レターが割り当てられていない状態、または未割り当て領域として表示されるパーティションを確認することが必要です。

Cause

領域確保の処理では、ディスク領域を1GB縮小する必要があります。これにより、SupportAssist OS Recoveryのレスキュー オペレーティング システムを保持するためにDellサポート パーティションが形成されます。領域確保の処理は、ドライブの回転速度が遅い、またはデータ量が多い場合に時間がかかることがあります。この処理には時間がかかることがあるため、障害が発生したように見える場合がありますが、処理を停止したり中止したりしないでください。
 

処理が完了する前に終了が発生すると、領域確保のソフトウェアがパーティション テーブルに変更をコミットしていない可能性があります。これにより、上記のような現象が発生します。

Resolution

SupportAssist OS Recoveryによって実行されるテストでは、SupportAssist OS Recoveryの修復フローを使用して、ほとんどの場合で領域確保テーブルを修正できることが示されています。
 

レスキューUSBキーを作成するには、次の手順を実行します。

  1. Dellサポート サイトのOSRIに移動します。
  2. Dell OSRIツールをダウンロードします。
  3. 画面の指示に従って、ブータブルUSBキーを作成します。
  4. USBキーを問題の発生しているシステムに差し込みます。
  5. 再起動してF12を押します。
  6. システムに挿入されたUSBキーを選択します。
  7. SuppportAssist OS Recoveryが起動すると、チュートリアルが表示されます。
  8. チュートリアルを終了し、ホーム ページの修復タイルをクリックします。
  9. 画面の指示に従い、処理の最後にメインOSで再起動します。
  10. メインOS内に入ったら、ドライブ レターをパーティションに割り当てて、再度アクセスする必要があります。
  11. これを行うには、[ディスクの管理]を開く必要があります(図1(英語のみ))。
    Windowsの[スタート]を右クリックして[ディスクの管理]を起動する
    (図1:Windowsの[スタート]の[ディスクの管理]
  12. ドライブ レターの表示されない不明になったデータ ボリュームを見つけます(図2(英語のみ))。
    ドライブ レターが割り当てられていないボリューム
    (図2:ドライブ レターが割り当てられていないボリューム)
  13. ボリュームを右クリックして、[ドライブ文字とパスの変更]メニュー項目を選択します(図3(英語のみ))。
    [ドライブ文字とパスの変更]メニュー項目
    (図3:[ドライブ文字とパスの変更]メニュー項目)
  14. ドライブ レターを選択し、[OK]をクリックして確認します(図4(英語のみ))。
    手動で割り当てられたドライブ レターの確認
    (図4:手動で割り当てられたドライブ レターの確認)
  15. その後、ボリュームのドライブ レターが[ディスクの管理]に表示されるようになります(図5(英語のみ))。
    ドライブ レターが[ディスクの管理]に再度表示される
    (図5:ボリュームのドライブ レターが[ディスクの管理]に再度表示される
  16. リカバリーされたボリュームは、[エクスプローラー]からもアクセスできます(図6(英語のみ))。
    ボリュームが[エクスプローラー]に再度表示される
    (図6:ボリュームが[エクスプローラー]に再度表示される
  17. 新しいドライブ レターを開き、自分のデータが表示されていることを確認します。

Affected Products

SupportAssist for Home PCs, SupportAssist OS Recovery
Article Properties
Article Number: 000187311
Article Type: Solution
Last Modified: 21 Sept 2023
Version:  7
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