Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware-järjestelmät – satunnainen sininen virhenäyttö, jossa ei ole virhekoodia

Summary: Ohjeet Alienware-järjestelmän tuntemattoman sinisen virhenäytön ongelman ratkaisemiseen

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN308425_en_US__1iC_aw_alienhead_mr_v1 Kuvaus   Tuntematon sininen virhenäyttö saattaa tulla näkyviin Alienware-järjestelmän normaalin käytön aikana. Virhe ei tapahdu usein, vaan yhden tai muutaman kerran tietyn ajan kuluessa. 

Tuetut järjestelmät:

 
  Alienware-kannettavat   Alienware-pöytätietokoneet   Alienware-konsolit  

 

Ratkaisu

Tämä on useimmiten ohjelmisto-ongelma. Suosittelemme sen välttämiseksi seuraavia toimia:

  1. Järjestelmätiedostojen uudelleenjärjestäminen
    1. Avaa Resurssienhallinta.
    2. Napsauta C-asemaa hiiren kakkospainikkeella.
    3. Valitse Ominaisuudet.
    4. Valitse Yleiset-välilehti.
    5. Valitse Levyn uudelleenjärjestäminen.
    6. Valitse Järjestä järjestelmätiedostot.
    7. Valitse OK.
  2. Näennäismuistin tarkistaminen
    1. Avaa Resurssienhallinta.
    2. Napsauta hiiren kakkospainikkeella kohtaa Tämä tietokone.
    3. Valitse Ominaisuudet.
    4. Valitse Järjestelmän lisäasetukset.
    5. Valitse Lisäasetukset-välilehti.
    6. Napsauta Suorituskyvyn määritykset -painiketta.
    7. Valitse Lisäasetukset-välilehti.
    8. Valitse Näennäismuisti-kohdassa Muuta.
    9. Poista valinta kohdasta Hallitse kaikkien asemien sivutustiedostojen kokoa automaattisesti.
    10. Valitse Mukautettu koko.
    11. Alkuperäinen koko (Mt) -asetuksena on oltava 2048.
    12. Enimmäiskoko (Mt) -asetuksena on oltava 4096.
    13. Valitse Aseta.
    14. Valitse OK.
    15. Käynnistä tietokone uudelleen.
  3. Suorita ePSA
  4. Suorita Support Assist Stress Test -kuormitustesti
  5. Varmista, että Windows on ajan tasalla
  6. Varmista, että BIOS on ajan tasalla
  7. Varmista, että näytönohjaimen ohjain on ajan tasalla
    1. Intel HD -ohjaimet: katso aina uusin ohjainversio Dellin tukisivuston Ohjaimet ja ladattavat tiedostot -osasta
    2. NVidia-ohjaimet: hae järjestelmän näytönohjaimen ohjain osoitteesta www.nvidia.com.
    3. AMD-ohjaimet: hae järjestelmän näytönohjaimen ohjain osoitteesta www.amd.com.
  8. Virustarkistus
    1. Suorita virustentorjuntaohjelman täysi tarkistus


Alkuun

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
Tuki takuun päätyttyä  Takuu päättynyt? Ei hätää, napsauta tätä, anna palvelutunniste ja katso tarjouksemme. 
Tällä hetkellä tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Isossa-Britanniassa ja Ranskassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Article Properties


Affected Product

Alienware 13 R3, Alienware 15 R3, Alienware 17 R4

Last Published Date

21 Feb 2021

Version

6

Article Type

Solution