PowerProtect Data Manager: NAS Backups of CIFS and or SMB Shares Fail With Error: ABNA0023
Summary: PPDM NAS Backups of CIFS and or SMB shares fail with error: ABNA0023
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Symptoms
PPDM NAS backups of CIFS and or SMB shares fail with error ABNA0023.
Cause
ABNA0023 is a generic message used to indicate a problem with mounting either the snapshot of a share or the live share directly on a NAS proxy.
For this specific failure, the CIFS and or SMB user credentials included an exclamation mark (!) in the middle of the password which resulted in the attempt to mount the share being rejected by the NAS.
As confirmed in the documentation and testing in the Dell test labs, the exclamation mark (!) symbol is supported as a symbol that can be used in passwords by PowerProtect Data Manager, Data Domain, PowerScale, PowerStore, Unity, and all NAS systems.
However, for the affected customer environment, the password containing an exclamation mark (!) was rejected by the NAS.
For this specific failure, the CIFS and or SMB user credentials included an exclamation mark (!) in the middle of the password which resulted in the attempt to mount the share being rejected by the NAS.
As confirmed in the documentation and testing in the Dell test labs, the exclamation mark (!) symbol is supported as a symbol that can be used in passwords by PowerProtect Data Manager, Data Domain, PowerScale, PowerStore, Unity, and all NAS systems.
However, for the affected customer environment, the password containing an exclamation mark (!) was rejected by the NAS.
Resolution
Workaround:
Changing the CIFS and or SMB user credentials to remove the exclamation mark from the password addressed the problem.
Changing the CIFS and or SMB user credentials to remove the exclamation mark from the password addressed the problem.
Article Properties
Article Number: 000217813
Article Type: Solution
Last Modified: 21 Jan 2026
Version: 2
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