PowerProtect Data Manager: CIFS 및 또는 SMB 공유의 NAS 백업이 실패하고 오류가 발생합니다. ABNA0023
Summary: CIFS 및 또는 SMB 공유의 PPDM NAS 백업이 실패하고 다음 오류가 발생합니다. ABNA0023
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
CIFS 및 또는 SMB 공유의 PPDM NAS 백업이 실패하고 오류 ABNA0023.
Cause
ABNA0023 공유의 스냅샷 또는 라이브 공유를 NAS 프록시에 직접 마운트하는 데 문제가 있음을 나타내는 데 사용되는 일반적인 메시지입니다.
이 특정 장애의 경우 CIFS 및 또는 SMB 사용자 자격 증명에 암호 중간에 느낌표(!)가 포함되어 있어 NAS에서 거부되는 공유를 마운트하려고 시도했습니다.
Dell 테스트 실습의 설명서 및 테스트에서 확인한 바와 같이 느낌표(!) 기호는 PowerProtect Data Manager, Data Domain, PowerScale, PowerStore, Unity 및 모든 NAS 시스템에서 암호에 사용할 수 있는 기호로 지원됩니다.
그러나 영향을 받는 고객 환경의 경우 느낌표(!)가 포함된 암호가 NAS에 의해 거부되었습니다.
이 특정 장애의 경우 CIFS 및 또는 SMB 사용자 자격 증명에 암호 중간에 느낌표(!)가 포함되어 있어 NAS에서 거부되는 공유를 마운트하려고 시도했습니다.
Dell 테스트 실습의 설명서 및 테스트에서 확인한 바와 같이 느낌표(!) 기호는 PowerProtect Data Manager, Data Domain, PowerScale, PowerStore, Unity 및 모든 NAS 시스템에서 암호에 사용할 수 있는 기호로 지원됩니다.
그러나 영향을 받는 고객 환경의 경우 느낌표(!)가 포함된 암호가 NAS에 의해 거부되었습니다.
Resolution
해결:
CIFS 및 또는 SMB 사용자 자격 증명을 변경하여 암호에서 느낌표를 제거하면 문제가 해결되었습니다.
CIFS 및 또는 SMB 사용자 자격 증명을 변경하여 암호에서 느낌표를 제거하면 문제가 해결되었습니다.
Article Properties
Article Number: 000217813
Article Type: Solution
Last Modified: 21 Jan 2026
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.