Dell EMC Unity: Pre Upgrade Health Check fails with Platform: Check replication health

Summary: Health Check fails with the below error. Platform: Check replication health The following remote systems have health problems: * (Name of the FS or LUN being replicated) Action : Escalate this issue through your support organization and provide this output in your escalation. ERROR_CODE=platform::check_replication_health_2|Error|"Name of the FS or LUN being replicated" ...

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Symptoms



The Pre Health Check fails with the below error.

Platform: Check replication health
The following remote systems have health problems:

         * (Name of the FS or LUN being replicated)
Action : Escalate this issue through your support organization and
         provide this output in your escalation.

ERROR_CODE=platform::check_replication_health_2|Error|"Name of the FS or LUN being replicated"

Error needs to be resolved before proceeding with Software Upgrade.

Cause

We have seen this error when a minor error was encountered with replication.

Check the replication status of the named File System or LUN.
Verify if any changes have been made to the replication session or interfaces.
Update and verify the replication connections



Resolve any identified errors and then run the Health Check again.

If Pre Health Check continues to fail please contact Support

Resolution

Fix any identified errors for that session and then Health Check should pass.

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, VNXe2 Series
Article Properties
Article Number: 000052390
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  4
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